cancel
Showing results for 
Search instead for 
Did you mean: 

CRM integration problems

Former Member
0 Kudos

Hi,

I've successfully established an SSO with my CRM system from the portal. I've implemented the business package for including the channel management functions as well. I'm able to access some iviews as well. But sometimes I get an error http://<server>:<port>/sap/bsp/sap/crm_bsp_frame/mainDH.do not found or http://<server>:<port>/sap/bsp/sap/crm_bsp_frame/entry.do not found. Please guide me on how to progress further.

Thanks in advance,

Pinac

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Gopal, Your solution did solve my problem for now.. Awarding you with 6 points ... Let me know if you don't get them.

Pinac

Former Member
0 Kudos

Hi Pinac,

I'm integrating CRM Web UI with Portals.I'm having problem in configuring SSO with the CRM system.While checking the connection in the portal in"Connection Tests" it is saying that SSO is not configured properly.So whenever I'm clicking on the tab for my CRM roles it is asking me user name & password.

I've already configured the BW & our ECC systems integration with the portals where I followed the same steps for configuring the SSO & they are working pretty fine.

For CRM integration I've followed the steps mentioned in the SAP Library help for CRM integration with portals but it is not working.I've followed the SSO best practice doc for its configuration but in vain.

I think there might something else I need to do for CRM.Kindly suggest.

My requirement is very urgent.Your quick reply will definitely be rewarded.

Regards.

former_member193769
Active Contributor
0 Kudos

Hi,

You need to activate the service.

Go to SICF and execute and then activate the services.

Check and test the BSP crm_bsp_frame/mainDH.do from se80

Thanks,

gopal

Former Member
0 Kudos

Hi Gopal,

I'll check that and get back. Thanks for the time being.

Regards,

Pinac