cancel
Showing results for 
Search instead for 
Did you mean: 

Control Param. for Data Transf. does not affect 0MAT_PLANT_ATTR

Former Member
0 Kudos
37

Dear all,

I have just a quick question about the paramters for the data transfer, which I can setup in the source system (SBIW).

My settings are currently maintained to allow BW to use a maximum number of 5 parallel processes, when I extract data out of the source system. But the download of master data for 0MAT_PLANT_ATTR (with more than two million lines to extract) only makes use of 1 process so that the overall download time is much higher than expected. Is there a possibility to force BW to use all processes??? Or how can I check why BW is only using 1 process???

Thanks for your help,

Andreas

Accepted Solutions (1)

Accepted Solutions (1)

GFV
Active Contributor
0 Kudos

Hi Andreas,

may be it depends on the InfoPackage Processing Option you have selected. If you marked "Only PSA" and then "Update subsequently ..." you need only one wp.

Try with "PSA and then in the InfoObject" (not "Only InfoObject": too much data to deal with): BW should work with 1 Batch and 5 DIAs.

The last option "... in Parallel" will ignore the number of wp you and use all the available ones.

For more detailed infos you can see: http://help.sap.com/saphelp_sem40bw/helpdata/en/e3/e60138fede083de10000009b38f8cf/frameset.htm

Hope it helps

GFV

Answers (1)

Answers (1)

Former Member
0 Kudos

Dear all,

I changed the parameters in the infopackage to parallel processing, but even then the upload is performed sequentialy, using only one process... any other suggestions?

Thanks,

Andreas

GFV
Active Contributor
0 Kudos

Hi Andreas,

where are taking data form? From R/3 or another system? The max number of process is setted in the source system ... so you should check ROIDOCPRMS table in R/3.

Hope it helps

GFV

Former Member
0 Kudos

Hi Gianfranco,

my source system is R/3. In the ROIDOCPRMS there is a maximum number of five processes already entered, but somehow the BW (or ERP) decides against this parameters.

Rgrds,

Andreas

GFV
Active Contributor
0 Kudos

Hi Andreas,

I never came into this situation ... but I found a note in OSS that you should examinate: 744415 - "No parallel loading in Data Mart in some cases". Is this suitable to your problem? Otherwise try to see if you are able to find a better Note, or consider the option of opening a Message.

Hope it helps

GFV