Showing results for 
Search instead for 
Did you mean: 

Constant automatic logout in Information Design Tool

Former Member
0 Kudos

My Client has a BusinessObjects BI 4.0 SP5 with oracle 11g for repository.

The tool that i am working is Information design tool and I was trying to log into a session.

However the system continuously logged me out from the session after a few second.

Here are my findings:

- if I login as user with administrative privileges, I will not be automatically logged out.

- if I login as user without administrative privileges, I will be automatically logged out after few second.

Does anybody know of this issue? A solution would be wonderful

Accepted Solutions (1)

Accepted Solutions (1)

Former Member

Scratch it with the log file. Found it.

And after reading the log file to trace the problem, it says: "Couldn't get my inbox"

So we go into the Inbox security settings. We tried to fix it by re-setting it.

And... Voila! it works! The user can log-in and the session doesn't close this time.

What we're doing here is migrating from the client's BO 6 to BOXI 3.1 then to BO 4.0

So, it seems that when we create new users in BO 4.0 SP5, we cannot access the inboxes of each users.

That's our current situation.

Answers (2)

Answers (2)

Former Member
0 Kudos

Thank you for the response, everyone.


The application did not crash.

What do you mean by db connection? The session we're using is connecting to CMS.

And also, the session that I logged-on to, closed.

The user has been assigned full control for IDT.

In the Interface, when I logged in as Administrator, there's a drop-down arrow and we can expand to see the connection and the universes, right?

But that drop-down arrow disappeared after a few seconds when I logged-in as a user.

The Administrative privileges that I'm talking about here are BI user permissions.


After I got logged-out, the IDT is still running in the Windows Task Manager.

My memory usage is at 2GB.

Further notice.

Now when I tried to log-in again with the user account, I got this error:

"Cannot open a session on the repository"

This rarely happens, when I try to log-in. So when this happens, I exited the IDT and the session is still logged-out after I logged-in.

With the administrator account, this issue does not happen at all.

I've installed BO 4.0 and try to do the same procedure in my laptop. There are no errors.

This issue only happens in my client's server.

Oh, one more thing. Where can find the log file for IDT? So that I can trace the problem.



Product and Topic Expert
Product and Topic Expert
0 Kudos


I've not heard of this before... What do you mean logged out?

Does the application crash, or the db connection close, or the bi server session that you are logged-on to close?  (how does it look in the interface?)

The Administrator priviledges you mention, are these Windows user rights or BI user permissions?

Regards ,


0 Kudos


I think "Administrative" privileges means Windows privileges.


Can you check if you have write permissions on appropriate folders?

Also, when you get logged out can you check in "Windows Task manager" if IDT is still running if yes can you try "Switch To"

Also Check your memory usage.