cancel
Showing results for 
Search instead for 
Did you mean: 

Connection to R/3

Former Member
0 Kudos

Hi together,

did anybody know, where I found a good configuration guide for connection to R/3 from EP 6.0?

I've configured it like the CRM in the system landscape editor, but if I'll try to test an IView, i.e. logistic from crm-r/3 package, the R/3 system does'nt appear in the selection of the systems for testing.

Thanks and regards Thomas

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

you can only see the system alias in personilization Tab ( User Admin -> User Mappings link ).

One more thing i would like to add here is

If you want to connect to R3 System using RFC from the portal , you don't need to ITS settings and all. You only need to set connector properties and save and go to User Admin set uid/pwd mapping type and save.

After all create System alias for the same.

Now you can see your system alias name in user admin, set user mapping values ( uid/pwd ) then test your iview

I hope this will do now.

Ramana Reddy.

former_member318735
Participant
0 Kudos

To create system alias;

- Goto System Adm.->System Landscape

- Select your system from tree

- Right Click->Open->System Aliases

- Give a System Alias Name and save.

now goto user mapping and see your system alias...

Former Member
0 Kudos

Hi Thomas,

You need to create system in EP.

System administration>System Configuration>portal content-->

1) create one folder like "system"

2) create system in the above folder

3) Enter all the details of R/3 System

4) create Iview and link to the R/3 system

Sanjeev

Former Member
0 Kudos

Hi Sanjeev,

thanks for your reply but this information doesn't solve my problem.

In System administration>System Configuration>portal content-->

I create a new folder "R3 4.7". In this I create a new system (new -> system).

I've filled the following property categories:

Connector:

host: up5.sapworx.com

name of logical system up5

name of system template up5

remote host-type: 3

client: 300

SAP-System Name : UP5

Systemnumber: 00

Server-Port: 3200

kind of System: SAP_R3

Web Application Server:

Description: UP5

WAS-Hostname: up5.sapworx.com:8080

WAS-Path: sap/bc/bsp/sap

WAS-Protokoll: http

Internet Transaction Server:

description: ITSP

its-hostname: itsp.sapworx.com:85

its-path: /scripts/wgate/

its-protokoll: http

User-Administration:

method: UIDPW

userassignment: admin,user

R/3 Referencesystem: 0

It isn't possible to map any user of the EP to an backend(R/3) user because the system isn't vissible at the user-mapping tab.

Also, if I want to test one of the IViews, which comming up to EP with the package "CRM-R/3 Integration", the System R/3 isn't visible in the selection.

I proceed corresponding to the CRM System which is visible at the two points which I've named.

Regards Thomas