cancel
Showing results for 
Search instead for 
Did you mean: 

Connection test object failed - BW System

Former Member
0 Kudos

Hello,

the connection tests section of a system landscape to BW System is failed.

When I test the sap web as connection the application return this message:

Test Detais:

The test consists of the following steps:

1. Check that the system object defines an SAP system

2. Validate the following parameters: wap.WAS.protocol; wap.WAS.hostname

3. Check the HTTP/S connection to the defined backend application

Results:

1. The system object represents an SAP system.

2. The following parameters are valid: wap.WAS.protocol (http) ; wap.WAS.hostname (sapbw:8000)

3. HTTP/S connection failed. Make sure the protocol, host name, and user mapping are correctly defined.

The configuration in the system landscape is:

Category: Sap web as connection

Was Description: BW_system

Was Hostname= sapbw:8000

Was Path = /sap/bw/bex

Was protocol = http

The test of the connector return this message

Retrieval of default alias successful

Connection successful

Please, can you help me.

Thanks.

Dayana

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Does a simple iView work against the system? If you can build iViews against it then I wouldn't worry about the connection tests....

Nick,

Former Member
0 Kudos

Do you have a user mapping configured for the user running the test?

Can you call the URL directly in a browser from the EP host and login with the mapped userid/pwd?

Nick

Former Member
0 Kudos

Hi Nicholas,

Yes, the test to user mapping configured is successful.

I think the problem is my configuration of Sap web connection or a parameter in the SAP System R/3.

When I call the url http://sapbw:8000/sap/bw/Bex the browser return the correct page.

please, if you need additional information tell me.

Thanks

dy