cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Pool for CM Repository Manager

Former Member
0 Kudos

Hi

I used the documentation at the following URL to create a CM repository manager.

https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/documents/a1-8-4/creating a cm repository manager

I could not find an option to set the connection pool which is a required parameter. Probably because of that I see a red icon when I try to attach it as a datasource while creating an index.

I am on EP6SP9 sneak preview edition (windows platform). Where will I find the option to set the connection pool to dbcon_wcmdb_cm.

Thanks

Sriram

Accepted Solutions (0)

Answers (1)

Answers (1)

detlev_beutner
Active Contributor
0 Kudos
Former Member
0 Kudos

Hi Detlev:

Thanks for your response. I created the CM repository and then created an (TREX Search) index. Creation of the repository manager and the index was successful. For the index, I tried to attach the repository as the datasource.

When I do that I see a red icon which tells me that something is wrong. The two documents I followed to create the CM repository and index are as follows:

1. Mentioned in my previous posting.

2. https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/documents/a1-8-4/km platform and retrieval and classification - overview,%20architecture,%20taxonomies%20IndexAdmin

My question is, why am I seeing a red icon? What may be wrong in my configuration. FYI, when I attach the out of the box repository like "documents" as a datasource to the index, everything works.

Thanks

Sriram