cancel
Showing results for 
Search instead for 
Did you mean: 

Configuration of PI 7.11 issue in client conflit

vijay_kumar133
Active Participant
0 Kudos
41

HI all,

We have installed the PI7.11 after tthat we have created a cllient 140.

After this we started post configuration steps by using Wizard.

First we configured initial configuration all the steps are completed.

after that we need to start the wizard for all configuration.

Now we got an issue is all the system users are created in 001 client but not in 140.

now how to handel this all the configuration steps which are done for 001 are to be done again in 140 or any other procedure for this.

there is one parameter in 7.0 as

'cluster_data -> server -> cfg -> services' and edit

Propertysheet "com.sap.security.core.ume.service". Change Property

"ume.r3.connection.master.client

need same parameter in 7.11.

Regards

Vijay

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Vijay,

Please refer to the installation guide of SAP PI 7.1 with EHP1 from service marketplace.

It clearly states that after the system is installed, you run the CTC wizard first and only after that you need to carry out the client copy. When you create the new client, you would have to do some changes in the system so that your new client becomes the PI client. (Since you are changing the default production client for usage type PI, please also see SAP Note 1115280.)

In the guide, please refer to the topics:

--> Production Client Considerations

--> Performing the client copy

Follow these steps and you will find the solution.

Regards,

Shitij

vijay_kumar133
Active Participant
0 Kudos

Hi Bagga,

Thanks a lots...

Got resolved and performed activities as suggested by you. followed the notes..

1115280,1309239

steps performed are

In the note 1309239 performed 4a,4b,4c steps and then performed re initial configurations wizard.

by this query is resolved.

thnaks a lot

Regards

Vijay

Answers (0)