Showing results for 
Search instead for 
Did you mean: 

Configuration issue after fqdn change

Former Member
0 Kudos


we changed our PI FullQualifiedDomainName from "piserver" to "" and changed all settings, hostnames, etc in the PI System.

But there are more settings to be changed because the following tools are linked to the unqualified name "piserver:port"

1.) opening the RWB -> Comp. monitoring -> Adapter Engine

a) Monitoring

b) Background processing

2.) opening the RWB -> Message Monitoring

a) AdapterEngine (Database)

Database overview is working!

Do you know where the settings are located (echange profile, nwa, ABAP settings) ?



Edited by: Gordon Breuer on Apr 28, 2011 1:19 PM

Accepted Solutions (0)

Answers (2)

Answers (2)

Product and Topic Expert
Product and Topic Expert
0 Kudos


Apply the note #804124 HTTP communication with XI Adapter Engine fails. Set the SLD.selfregistration* parameters as mentioned in this note.

Also ensure you set the fqdn values in the Exchange Profile. All Exchange Profile parameters ending in *.name should have the fqdn maintained (except for

Let me know if this does not work.



Former Member
0 Kudos

in the configtool there is a parameter $ maybe that would be it?

Former Member
0 Kudos


where i can fin the configuration tool ? (nwa - java system properties ? )

Former Member
0 Kudos

hi gordon,

this is something that the basis team should do. on the server where you have installed the system:


you need to restart the server after changing things here