cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility SAPGUI 7.10 BI 7 and MSExcel 2002

0 Kudos
45

Hello expert,

I have a doubt about the compatibility of the BI frontend 7 with the

client OS Windows XP (Microsoft office 2002) .

In note 1013201, the requirements are :

software requirement for Windows XP

OS : Windows XP SP2

Browser : min. IE 6.0

Excel : 2003

But in the SAP marketplace (/bi) under

Product Information SAP NetWeaver 7.0 - BI

BI Business Explorer

MS Operating System & MS Office Compatibilities with BEx

the table indicates : for the line SAPGUI 7.10 / column Microsoft

Office XP (2002) SP2 : available as of BI 7.0 Add-on for SAP GUI 7.10

patch 3.

My question is : in the following configuration :

SAPGUI 7.10

Windows XP SP2

Excel : 2002

Is the SAP Business Explorer 7 compatible ?

Thanks in advance for your answers and your experience about this subject.

Daniel

Accepted Solutions (0)

Answers (1)

Answers (1)

sbastien_francal2
Active Participant
0 Kudos

Hello Daniel,

We couldn't make the SAP GUI work with Excel 2000, and we definitely experienced a lot of issues with 2002. Since we installed Excel 2003, we no longer have any problem.

Hope it helps,

0 Kudos

Thanks Sebastien,

You use SAPGUI 7.10 and BI 7 ?

sbastien_francal2
Active Participant
0 Kudos

Yes, we do use the SAPGUI 7.10 and BI 7 (SP12).