cancel
Showing results for 
Search instead for 
Did you mean: 

Communicationchannel inactive

Former Member
0 Kudos

under CC monitoring it is showing the warning as "channel started but inactive". I checked in ID there are no objects in the standard change list to activate. what is the solution to solve this?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

While configuring Communication Channel, go below of window and see adapter is active or inactive , do changes accordingly and then again activate the object in change list.

BR,

Alok

Answers (5)

Answers (5)

nisarkhan_n
Active Contributor
0 Kudos

If the adpater is idle for long time then sometimes it shows inactive.....also the staus might be stcuk in the AE queue...make sure you are AE cache is updated...do the complete cache then it should be fine.

Former Member
0 Kudos

- Check the status of the Channel in the ID (It should be active)

- Test the interface and then see the status of the adapter in RWB.

Thanks

Farooq

Former Member
0 Kudos

Hi,

Check that comm. channel name in RWB. is it stopped or started. If it is stopped then also it will not show any messages.

Also check the status of ur comm. channel in advanced Tab.

Regards,

Nithiyanandam

Former Member
0 Kudos

Have send any data to the corresponing channel or not, if not then send and see again.

Regards,

Sarvesh

Former Member
0 Kudos

What type of comm channel is it?

If it is SOAP or Mail adapter then try sending any message.

-Pinkle