cancel
Showing results for 
Search instead for 
Did you mean: 

CMS Track Authority Does not work

former_member188073
Active Participant
0 Kudos

Hi All,

We are trying to implement the CMS track authority. The concepts and issues have crossed swords in our system.

The concepts say you must be allowed CMS actions first, then they can be restricted in the Track Authority editor

Assigning track-specific authorizations restricts the permitted UME actions. If a UME group or user ...

But things are not working that way for us. Following the heirarchy of CMS roles, we tried with a user with role "Operators", and restricted his access on a track for display only. He still had all authorizations to import ,export, approve etc, and he could see all contents from all tracks

We then tried with user with aurhotizatins that of NWDI developer and XDeveloper. For this user thigs worked perfectly, he was not able to see contents from tracks where he had not been added.

What might be the issue? We are using a Newly upgraded 7.3 NWDI system

Regards,

Varun

View Entire Topic
former_member214355
Contributor
0 Kudos

Hi Varun

Have you still got this problem or did you manage to solve it?

Thanks