cancel
Showing results for 
Search instead for 
Did you mean: 

CLIENT_RECEIVE_FAILED

Former Member
0 Kudos

Hello everybody!

I have the following error:

<SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="1">

<SAP:Category>XIServer</SAP:Category>

<SAP:Code area="INTERNAL">CLIENT_RECEIVE_FAILED</SAP:Code>

<SAP:P1>110</SAP:P1>

<SAP:P2 />

<SAP:P3 />

<SAP:P4 />

<SAP:AdditionalText />

<SAP:ApplicationFaultMessage namespace="" />

<SAP:Stack>Error when receiving by HTTP (error code: 110, error text: )</SAP:Stack>

<SAP:Retry>N</SAP:Retry>

</SAP:Error>

Any idea? Who can help me?

best regards,

Johannes

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

any more ideas?

Former Member
0 Kudos

Hi,

I got sth from one of the blog of the same

to solve this try in the INTEGRATION_DIRECTORY_HMI destination put in the path field /dir/hmi_cache_refresh_service/ext

Regards,

Sumit Gupta

Former Member
0 Kudos

Hi,

i have one forum also for the same issue which is answered.

have a look as it can answer your question also.

Regards,

Sumit Gupta

Former Member
0 Kudos

Hi,

1. try question 14 (integration engine section)

2. also question 11 (in the same section)

3. if the avove will not fix it open xi config guide and

have a look at section

"Connecting Business Systems with an Integration Engine to the Central Integration Server"

did you complete all the steps?

BTW

but do the 1,2 steps in the first place:)

or

Your error code is 400, so check this link,

http://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html

For hhtp 400, its a bad request,

'The request could not be understood by the server due to malformed syntax.'

If you have the xi troble shooting guide see from page 54,and also try,

1.Check that the port really is the ICM HTTP Port (transaction

SMICM) and not the J2EE port

2.If the port is wrong, change the pipeline URL in the SLD in

the business system of the Integration Server

3.Restart the J2EE Engine to reset the SLD buffer of the

Adapter Engine

Source- "Xi troubleshooting guide"

and check the thread also

Regards,

Jayasimha Jangam

Former Member
0 Kudos

hi,

check this threads with similar issue

regards

kummari

prateek
Active Contributor
0 Kudos

Are the messages involved in communication too large? This error could occur in that case.

U may check SAP Note 803145.

Regards,

Prateek