cancel
Showing results for 
Search instead for 
Did you mean: 

Client installation is not working properly

Former Member
0 Kudos

Hi

I have downloaded the SAP Mobile Engine 2.1 sp03 from the sdn downloads.when i try to install the client by running the setup.exe file found in the

ME2.1_SP03\Client\JSP\win32\comp directory i am getting a error "Java Development Kit prior to 1.1,installation adorted " but i am have java "j2sdk1.4.2_09" version

Thanks and Regards

Gopi

Accepted Solutions (1)

Accepted Solutions (1)

gregorw
Active Contributor
0 Kudos

Hello Gopi,

had exactly the same problem. You need to install JDK 1.3.x which is compatible to the Mobile Engine Client. JDK 1.4.x and 1.5.x are not compatible. Have also a look on SAP Note 729040.

Regards

Gregor

Answers (0)