cancel
Showing results for 
Search instead for 
Did you mean: 

CIG Master Data Full Load - Success but didn't upload afterwards

louiscarlooclar
Explorer
0 Kudos
958

Hi All,

ERP has successfully sent Master Data (Full Load) to CIG.

In CIG I can see the document status as Success. The payload contains the zip files as well.

My assumption is it should proceed to File Upload and should be visible in the Manage Payload Requests.

We tried it two times, no luck.

The only odd thing I see is the destination is set to https://certs1.jp.cloud.ariba.com/Sourcing/fileupload?realm=XXX&cigSource=true

From my previous projects the destination url is set to certs1-integration

Any help is appreciated.

Thanks

former_member651171
Participant
0 Kudos

Hi Carlo,

Can you please let know in which DC your Ariba realm is on?

Looking at the URL it seems like its on Japan dc. Please confirm.

Regards,

Sunitha V S

louiscarlooclar
Explorer
0 Kudos

Thanks Sunitha.

Realm is in Japan but CIG is in Europe.

louiscarlooclar
Explorer

for those having issues here is the answer:

1. check ARBCIG_FIELDMAP in ERP, verify the values and make sure it satisfies the correct Ariba headers

2. deactivate the External System that is having issues in Ariba

3. create a new External System (any will do)

4. send the Master Data again from ERP to Ariba (make sure to change the External System value created from Step 3)

5. check in Ariba for the progress (usually it will be stucked to Scheduled)

6. deactivate the External System created from Step 3

7. reactivate the External System from Step 2

8. resend the Master Data again from ERP to Ariba (make sure to change the External System from Step 2 - the reactivated one)

Root Cause: Bug in the Ariba Realm as it does not trigger the Master Data Creation. By creating another a dummy External System in ERP and resending it once again to Ariba, it will only then retrigger the creation.

keyurpatel2607
Explorer

Thanks, i was facing the same issue, when external SID gets replaced by Production copy, you need to delete and reconfigure so that it works. Very weird problem, but it worked for me thanks for the Root cause.

mandrake140
Explorer
0 Kudos
Hi Louis,
mandrake140
Explorer
0 Kudos
Hi Louis, Have you resolved this issue? I am also encountering the same issue but checked everything already.
View Entire Topic
former_member651171
Participant
0 Kudos

Hi Carlo,

Even if your CIG is on EU DC ,if your realm is on Japan DC, then the URL for which Master data is sent is the right URL. Also if you dont see your master data which is completed in CIG available in realm, please make sure the logical system ID passed in Master data payload and System ID created under Administration -> External system Configuration exactly match with each other.

certs1-integration URL is only for the ariba realms which are on US DC.

Regards,

Sunitha V S

louiscarlooclar
Explorer
0 Kudos

Yes correct it matches perfectly

systemid in the payload is equal to the external system added in Ariba

Thanks for the url confirmation, so I guess no issue with the destination.

But yeah, still no data in Manage Payload Requests.

Any other log view where I can check?

Thanks again.