Showing results for 
Search instead for 
Did you mean: 

Checkbox problem

Former Member
0 Kudos

I am using Sneak Preview 2.0.0 build May2003 15

I tried using a checkbox in a table column and tried using the following properties




  the checked works fine but the other two dont work at all.

i.e. setting enabled to false does not disable the checkbox and

       setting visible to none or blank does not make the checkbox invisible.

   kindly advise.


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Vishal,

I checked this within a test program of our input elements all properties you mentioned above. All these working fine. Can not imagine that this is a Sneak Preview bug, because the test mechanism have been working since beginning of last year already. I checked out with my own development environment and all of these properties work in my version. The Sneak Preview update is coming soon!

Best regards, Karin

Former Member
0 Kudos

Dear Karin,

    i am using the checkbox inside the Table in one of the TableColumn.

    Now i had set the Table's readonly property to true due to which i was not able to change

    the above properties. after changing the property to false, i was successfully

   able to change the checked property of the checkbox.

    The disabled property of the checkbox worked fine as well however the checkbox was

    not grayed and the disabling was not identifiable until someone clicked on it.

    I tried to the visible property of the checkbox to both 'blank' and 'none' but it would

    still remain visible.

    please try out the above attributes in a Table context with all the above property values

    coming from the context and i am sure you might see whats wrong.