cancel
Showing results for 
Search instead for 
Did you mean: 

Chart Not displaying for the month with 0 values

Former Member
0 Kudos
66

Hi all,

In WAD,

I attached a query for a line chart.

In the chart, the months with zero values is not displaying.

eg. Jan feb March April May July .....Dec

In above condition July month is missing.

can anyone provide me a solution.

Thanks,

Cheta.

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member189638
Active Contributor
0 Kudos

In the Query properties have u made the setting Suppress Zero values . If yes, then uncheck it and see whether zero values are visible or not

Former Member
0 Kudos

Hi,

I did not made Suppress Zero values .

Still I am getting same Problem.

I have also another Issue. with Bar charts

I want to restrict the Bar chart upto Value 200.

But I am getting more than 200 even I am restricting In properties

because query has above more than 200.

Is there any solution for this.

Thanks,

cheta.

former_member189638
Active Contributor
0 Kudos

Hi,

Why don't you restrict it in the Query itself by creating a condition with Top 200 values.......I hope you want to display only top 200 values......

Former Member
0 Kudos

Hi,

I want to restrict only at Bex level.

Any suggestions for Line chart problem.

points will assinged.

Thanks,

cheta.

former_member189638
Active Contributor
0 Kudos

I don't see a reason why the Data with zero values are not getting displayed.

One possible workaround, I would suggest is that create a view of the query and attach the view to the Chart in WAD and not the query........Not sure whether this will work......But you can try this out.

Hope this helps.