cancel
Showing results for 
Search instead for 
Did you mean: 

Charm Prerequisites for satellite systems

Former Member
0 Kudos
175

What versions of sap needs to be installed on the satellite system in order to work with solution manger charm.

For example can charm be made to work with a SAP 4.6C system?

Where is this documented? I did a search and can not find it anywhere.

Easy points.

Cheers

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

That points to 100's of MB of install manuals and I do not see this in any of them. I am not asking for pre-requisites to install solution manager. I am asking what the pre-requisites are for the satellite system to be integrated with charm?

Former Member
0 Kudos

Hi Avrohom Weissman

Sorry i forgot mention it, in the right hand side, look for the Configuration Guide SAP Solution Manager as of SP15 (based on your SP level of Solman) which will give all the prerequisites of the respective scenarios of Solution Manager.

For Charm refer the page number 10.

Regards

Naveen

Edited by: Naveen kumar Palanichamy on Jan 29, 2009 5:53 AM

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi

that's ducumented in the middle of SAP note 907768 - General note for Change Request Management ST 400

ChaRM is possible with 4.6c SP>=48

Regards

Andy

Former Member
0 Kudos

Hi,

You can find the information in the configuration guide of Solution Manager. Follow the path

https://service.sap.com/instguides ---> SAP Components -- > SAP Solution Manager choose your solman version

Regards

Naveen