cancel
Showing results for 
Search instead for 
Did you mean: 

Change User Interface (UI) within Information Steward

0 Kudos

IS is fresh installed with 4.2 SP14 in language English and German.

Currently German is default. Where do I switch between them?

Accepted Solutions (0)

Answers (1)

Answers (1)

Julian_Riegel
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi there,

usually this is managed within the settings of the browser. Make sure the language you desire for IS is moved on top of the browser language settings.

Julian