Showing results for 
Search instead for 
Did you mean: 

Change Request Documents Number Range

Former Member
0 Kudos

Dear All,

For the transaction type SDCR & SDHF i have maintained Internal number range & un tick the early no assignment option. For few days there was no problem, but when i seen today, few numbers were missing for both CR & UC. When i checked in SNRO / SNUM the buffer maintained is 10. I dont want this skipping of CR & UC numbers in between. Hiow can i restrict this ? If i made buffer as 0, is there any issue will create ?



Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi CB,

I'm afraid you can't prevent the system from skipping some numbers. As far as i'm know, this reservation is done to prevent collision between ticket numbers. See that other [post|;

By the way, changing that parameter is considered as a standard modification which i don't recommend.

Hope it helps.

Best regards,


Answers (1)

Answers (1)

0 Kudos


when declaring a transaction type in SPRO under ChaRM node, 'Define Transaction Types', Under 'Transaction Numbering' you can choose to check 'Early No Assignment'. If you do that, then Solman reserves a number for a new transaction each time you create a Document in CRMD_ORDER. If you do not save the ticket; then : number will be lost and Solman will go to the next one.

Thats how you have missing numbers in the interval you defined

Hope this helps