cancel
Showing results for 
Search instead for 
Did you mean: 

Change path of EPS inbox

Former Member
0 Kudos
5,143

How do I change path for EPS Inbox.

By default it is pointing to:
firefox\sapmnt\trans\EPS\in

but correct path is S:\trans\EPS\in

I tried TCode AL11, but I am unable to change DIR_TRANS.

Also in RZ10 it asks for the profile. Is there any default profile or how can i find the default profile on a system? When I try the pull down against profile name in RZ10 it gives me no profile exist.

I am fairly new to this field, please help.

Thanks,

SAM

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Sam,

Exactly what file types have you copied into \EPS\in ?

You should have copied the support package files .CAR files into S:\trans and unpacked them from there. You would then have the extracted packages available in \EPS\in, from where you can upload them using SPAM.

Gary

Former Member
0 Kudos

Gary you're the man, finally made it.

Answers (5)

Answers (5)

Former Member
0 Kudos

Hi Sam,

You need to add the parameter DIR_EPS_ROOT to the default or instance profile as follows:

Start RZ10 and select the profile.

Ensure the <b>Extended maintenance</b> radio button is selected.

Select the <b>Change</b> button

Select the <b>Create parameter</b> button

Set <b>Parameter name</b> to DIR_EPS_ROOT

Set <b>Parameter value</b> to S:\trans\EPS

Select the <b>Copy</b> button

Go back one screen (F3)

Select the <b>Copy</b> button

Go back one screen (F3)

Select the <b>Save</b> button

When prompted, confirm that you want to activate the profile

Now stop and restart the system. Once the system is active, check the change via AL11.

Gary

Former Member
0 Kudos

Gary,

i was able to do all as you said.

no in spam it shows path to EPS inbox as S:\trans\EPS\in

i have copied the updgrade files in the above directory S:\trans\EPS\in

now when i do load packages from appln server it gvies me error

"No OCS files were found for uploading"

how do i fix this.

my OS is windows XP. is this error because by default in XP directories are set non browsable.

Please advice on how to fix this issue?

Thanks,

sam

Former Member
0 Kudos

Hi Sam,

In RZ10, import your profiles via "Utilities->Import profiles->Of active servers" and re-try my original suggestion, please.

Regards,

Gary

Former Member
0 Kudos

Gary,

after doing import I was able to see 3 profiles;

Default

Instance

Start

I checked all the 3 profiles but none of them have parameter DIR_EPS_ROOT.

I few questions lined up for you and appreciate your response:

1. Do I have to add this parameter to any of these profile? Or create a new profile.

2. In both the cases still how does it change the old path?

3. If I need to create a new profile and add parameter DIR_EPS_ROOT in it then can you please give me steps. I mean what all info are required to be entered for it.

I am fairly new to this world and appreciate any help from you.

Thanks,

sam

Former Member
0 Kudos

Hi Sam,

In RZ10, add or change parameter DIR_EPS_ROOT to point to S:\trans\EPS and stop/restart the SAP system. This should be sufficient to point SPAM at your EPS location if you want it to be different from the default.

Gary

Former Member
0 Kudos

Gary,

I tried that already. In RZ10 it is not detecting any profile. If I do pull down then no profile comes up and it doesn’t even detect DIR_EPS_ROOT

Thank you,

sam

Former Member
0 Kudos

Hi,

can you tell me what is this firefox. Normally it should be your hostname.

If firefox is your hostname then no problem everything is fine. If it's the typical "firefox" which we all know the the problem lies. Do let me know.

regards and do reward suitable points.

Former Member
0 Kudos

Hi Sam

sapmnt is just a mounted location.It is a shared location created during the installation of SAP.During the installation it asks for this location.So i guess during the installation you must have speacified wrong location.

Now how to change it? Tell me know your OS,i think we can link the path.so that ur problem gets solved.

Reward suiatble points

Former Member
0 Kudos

firefox is the host name and my OS is windows XP Home edition.

All the installation directories (NSP, trans..) are directly under S:\

Also this is an ABAP Trail version installation.

Purpose I am concerned about is because I want to apply an upgrade patch. If I copy it under S:\trans\EPS\in then in SAINT when I do read from inbox it gives me no list to display. In TCode SAINT path for inbox is given as
firefox\sapmnt\trans\EPS\in so as in Tcode AL11 for object DIR_TRANS (
firexfox\sapmnt)

Please help me fix this issue.

Former Member
0 Kudos

Hi Sam,

You should copy the files under s:\usr\sap\trans\EPS\in.

The path you have mentioned s:\trans\EPS\in is wrong.

If you copy under s:\usr\sap\trans\EPS\in, and start upgrading it will show you like that but it will except the path and the contents of it.

Also for upgrading use SPAM. Upgrade spam before proceeding.

regards and do reward with points.

Former Member
0 Kudos

Hi,

s:\trans\EPS\in is the actual path exist in the system

So now do you suggest me to create a new directory SAP under S:\ and then create directory structure trans\EPS\in within in it.

Something like S:\sap\trans\EPS\in

Also I am not very clear about ‘Also for upgrading use SPAM. Upgrade spam before proceeding.’ Can you please elaborate on that too please?

Thank you,

sam