cancel
Showing results for 
Search instead for 
Did you mean: 

Certificate error on starting Webi in Webbrowser

Former Member
0 Kudos

Hello community,

I'm totally new to the subject and this is my first post here... So please excuse me for asking stupid questions...

In fact I have two problems and I'm not sure whether they belong together.

It all started when I have to change Database connections in our universes (SAP BO Universe design tool) due to version upgrade (MS SQL Server 2008 R2 -> MS SQL Server 2014).

We are using SAP BO (V 4.1, I suppose).
Formerly we' ve used the OLE connection to the DB, but this is not supported any longer since version 2012. So I switched to ODBC, which needed a new driver.
I created a new connection and connected it to all universes. As far as I can consider it, this worked. I was able to receive data from the new database.
So far so good...

When trying to start Webi-Reports via Sap Business Objects BI Launchpad (in a firefox browser), I first received an error message saying:
Your safety option prevent the execution of an application with a expired or not yet valid certificate ("Ihre Sicherheitseinstellungen haben die Ausführung eine Anwendung mit einem abgelaufenen oder noch nicht gültigen Zetifikat blockiert").

Unfortunately there're no information what kind of certificate causes the problem.

I have no idea what I can do about this or whether it has to do something with the new driver or whatsoever...


The second problem is, that I can not execute any Webi report. The attempt throws the following message:

Database error: [Microsoft][ODBC driver Manager] Data source name not found and no default driver specified. (IES 10901).


I thought, it was sufficient to change the database connection in the universes - but it seems as if there must be some other thing I have to manipulate...


BTW, the reports are working well, if I change DB connection back... But the certificate error stays...


Anybody any ideas?


Thank you in advance

Gabriele Klostermann






Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Gabiele,

We had similar issue, the launchpad and reports saved on it works, but the WebI Lauchpad App not.

Try to uninstall Java and install the latest one - preferentially of the oracle direct page: http://www.oracle.com/technetwork/java/javase/downloads/index-jsp-138363.html

Hope it helps

Regards

Former Member
0 Kudos

So, second issue is solved! Stupid question, as I presumed... 😉

I didn't close the session in universe design tool.

Now it works...

But this certificate thing is still acute...

amitrathi239
Active Contributor
0 Kudos

check in PAM if your browser version is supported or not?

amitrathi239
Active Contributor
0 Kudos

have you checked the same in Internet explorer or google chrome?

Former Member
0 Kudos

IE is the same. Chrome is no option (not company standard)... 😉