cancel
Showing results for 
Search instead for 
Did you mean: 

CE 7.1 how to deploy an application?

Former Member
0 Kudos

Dear Friends i managed to install CE7.1 somehow,

now i selected a webdynpro perspective and created a simple application

imported a model they way i used to do it in my pervious nwds version 7.0.9.

Now when i want to deploy this application i am not able to find

1. SAP J2EE Engine under preferences so that i can set my developement server credentials in it?

2. similarly if i clcik on SAP Enterprise Portal i am not able to see the "Enter you server information section"

3. Under Show View i am not able to find J2EE Engine just like previous old versions.

please suggest how can i achieve it.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi all thanks for the info,

now i did as Deltev said.

1. Choose Window ® Preferences ® SAP AS Java from the main menu.

2. On the SAP AS Java screen, enter the host name of the IP address of the host where the application server is installed in the Instance host field.

3. Enter the last digit of the instance number in the Instance number field. You can find the instance number in usrsap.

4. Choose Register SAP Instance.

i am getting the error

Windows cannot find 'http://srepldev:-1/webdynpro/dispatcher/local/nwds71prj/Abc?SAPtestId=13'.

Make sure you have typed the name correctly, and then try again.

the above sever is my portal application server where i am currently deploying all the applications using the previous version.

also please help me in getting my other 2 questions resolved.

2. similarly if i clcik on SAP Enterprise Portal i am not able to see the "Enter you server information section"

3. Under Show View i am not able to find J2EE Engine just like previous old versions.

Former Member
0 Kudos

HI Jack:

In the URL

http://srepldev:-1/webdynpro/dispatcher/local/nwds71prj/Abc?SAPtestId=13'

srepldev = Host Name where the portal has been installed.

-1 = ?? whats the port number for the portal. is it "-1"

Thanks,

GLM

Former Member
0 Kudos

the Message server port is 3905

in CE7.1 it asks only for the last digit does not take all, dunno y?

i gave port as 5 then, when the i clciked on register SAP Instance then it automatically registered as the

following.

Instance Host Instance Number

srepldev 4

srepldev 5

i dunno why -1 is coming?

Former Member
0 Kudos

does the app get deployed?

if yes then when the browser opens change the port manually and see if the app runs

Former Member
0 Kudos

it is not deploying,

i hope in this version also i will ask for the SDM password na?

in the Deploy View Console i can see the following things .

Start Deployement

Checking for SDM Host.

Found SDM Host: srepldev

Created Temprory copy:nwds71prj.ear................. nothing happens after this...

the error occuring here is

"Your system has no program registered for file

http://srepldev:-1/webdynpro/dispatcher/sap.com/tcwdtools~admin/Explorer.

Change the file association or choose a different help web browser in the preferences"

anyone??

Dear friends please help.

Edited by: Jack on Aug 27, 2008 11:25 AM

Edited by: Jack on Aug 28, 2008 11:53 AM

Please help

Edited by: Jack on Sep 2, 2008 10:20 AM

detlev_beutner
Active Contributor
0 Kudos

Hi,

Additionally, the primary sap help page for configuring your target server is this: http://help.sap.com/saphelp_nwce10/helpdata/en/45/0cf28fb4d01f23e10000000a1553f7/frameset.htm

Hope it helps

Detlev