Showing results for 
Search instead for 
Did you mean: 

CBTA Self Check not responding

0 Kudos

Hi All,

We are configuring CBTA on SolMan 7.1 SP 11 we have applied all the patches as per the compatibility matrix. SOLMAN_SETUP is completed for CBTA. SUT is an SAP ECC 6.0 systems.

we have a problem in self-check of system data container it doesn’t respond.

pls. see the below screeen shots:

SolMan Self check is sucessful:

Front end component Self check is sucessful

SDC Check doesnot respond when clicked on button GEt Selfchecks

SDC is created as below.

pls. help.



Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos


I ran into a similar issue this week.  Is your SUT configured with the RFC you are pointing to in your SDC and have you configured a Test Profile with a business user as well?

  • Test Management Workcenter --> Administration --> CBTA Settings --> Manage SUT Systems

I found that when I tried to create a test via the Test Repository that the RFC for my SUT was not getting picked up even though it was clearly defined in my SDC like you have above.  Once I was able to resolve this issue, the self check succeeded and I was able to progress with setting up a test scenario.

You may have to delete the RFC which was created on your SUT, re-deploy it via the guided procedure for setting up Systems Under Test, then remove your SDC under Manage SUT Systems and re-import it.  I used these steps or ones similar to them to correct my issue, though I am not entirely sure why I encountered it to start off with as I was following the CBTA How-To Guide.