cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot get into development Infrastructure (ACL Issue)

Former Member
0 Kudos

Hi We are on SP15. When I try to get into the development infrastructure using the URL

http://<server>:<port>/devinf and input the login ID and password

, it says not authorized.

The ID is the Admin ID and is assigned to the groups NWDI.Administrator.

I understand you need to do some ACL settings through the DTR prespective in the developer studio to grant the permissions. Can someone let me know step by step how to do this..

Thanks

View Entire Topic
Former Member
0 Kudos

Hi SAP User

Does your NWDI.Administrators Group have the Role NWDI.Administrator and does the Role have the Actions CBS.Administrator and CMS.Administrator.

The ACL through DTR perspective settings is more for finer ACL control on DTR workspaces. The login should work without performing any ACL settings on thw workspaces

Regards

Pran

Former Member
0 Kudos

Thanks Pran..Yes The role has the corresponding group and the actions u mentioned..Everything I checked is ok..Still I dont know why I cannot get the devinf to come up

> Hi SAP User

> Does your NWDI.Administrators Group have the Role

> NWDI.Administrator and does the Role have the Actions

> CBS.Administrator and CMS.Administrator.

>

> The ACL through DTR perspective settings is more for

> finer ACL control on DTR workspaces. The login

> should work without performing any ACL settings on

> thw workspaces

>

> Regards

> Pran

Than

fred_verheul
Active Contributor
0 Kudos

Hi all,

I'm having the same problem with SP16. Did you eventually succeed in solving this?

Regards, Fred

angel_dichev
Active Participant
0 Kudos

Check the defaultTrace.trc for a login exception message.

and post it here.

Also you may have locked the cmsadm user, check this in the UME. Also check this tread:

fred_verheul
Active Contributor
0 Kudos

Hi Angel,

First of all, thanks for trying to help.

defaultTrace.trc gives 2 entries when I try to reach http://host:port/devinf.

The first is:

User Guest, IP address

HTTP request processing failed. HTTP error [401] will be returned. The error is [No login module succeeded.No details available].

The second is:

User Administrator, IP address

HTTP request processing failed. HTTP error [403] will be returned. The error is [You are not authorized to view the requested resource.No details available].

Besides that: no users are locked.

Do you have a clue now?

Regards, Fred