cancel
Showing results for 
Search instead for 
Did you mean: 

Can't select prompt options

Former Member
0 Kudos

I have a Webi report in Business Objects 4.1 that has prompts.  There are hundreds of users that run this report successfully every day. However, I have one user that can't click on the prompts that they want to select. The prompts are listed correctly, but when she clicks the option nothing happens.  She can't double click or single click and use the over arrow.  She has to manually type the option she wants in the box at the top and hit enter to select it. Most of the time this is OK, but sometimes it's a big pain.

I'm assuming this has to have something to do with her settings or preferences and not the report itself since she's the only one with the problem. However, I can't seem to find anything in her preferences that might be messing with it. The one thing that helps is to switch her view preferences to Applet instead of HTML, but that drastically slows down the report speed.

Has anyone heard this before or know how to fix it?

Thanks for the help!

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

try changing her client to HTML (Web Intelligence preferences) thiswill definetely discard the Java version question.

Cheers,

Rogerio

Former Member
0 Kudos

Thanks for the response Rogerio. It's when her client is set to HTML that the prompts can't be selected. When it's set to Applet the prompts can be selected but the report is very slow. I'm trying to figure out why it doesn't work when set to HTML.

nscheaffer
Active Contributor
0 Kudos

What browser is this user using?  What is the operating system on her machine?  If she is having this problem in Internet Explorer, can you try Chrome or Firefox?  This is a bit of a stretch, but you could have her try it on another user's machine for whom the report works.

Noel

gleo_SRAM
Active Contributor
0 Kudos

Any chance it might be to do with the Java version on the users PC?

Former Member
0 Kudos

We updated her Java to the most recent version. But I'll see if maybe changing back to the older Java helps.  Thanks for the suggestion!

gleo_SRAM
Active Contributor
0 Kudos

Going backward might be a better option 😞

Former Member
0 Kudos

She has the same platform version enabled as I do (1.7). So that doesn't appear to be it.