cancel
Showing results for 
Search instead for 
Did you mean: 

can not see ABAP code of programs and FM using SE37, SE38, SE80

Former Member
0 Kudos
327

Hi, all!

When I try to open ABAP-code using transactions SE37, SE38, SE80, they don't display it. Instead it current mode hangs, but I can open another one.

System ECC 6.0, SAP_ABA package SAPKA70021, GUI Patch 17.

I have 2 laptops, one of them works with these transaction properly, another gives described problem. Other my colleagues don't have such problems.

Can anybody help me to solve this problem?

BR,

Boris

Accepted Solutions (0)

Answers (5)

Answers (5)

Former Member
0 Kudos

I'm having the exact same problem.

Have tried reinstalling the GUI many times.

Does anyone know the solution to this???

Former Member
0 Kudos

You need to go to SE38, in the menu, choose settings, then the Editor tab.

Choose the old front end editor or back end editor.

Former Member
0 Kudos

hi friend,

I had the same problem the problem than you, the problem isn´t the gui, the probelm is the msxml parser .

Follow the next sollution and you will solve your problem.

http://scn.sap.com/thread/1853701

My original problem was the "SAP signature theme" was black and with a lot of problems, changing to "Enjoy theme" everything appear works perfecly, but when I tryed to display any source code the screen was thinking without end.

The problem is solved uninstalling any SAP software from your machine also msxml program from SAP and reinstalling first msxml 4.0 and msxml 6.0 after shut down install sap logon behind, when ended everything will work again.

This my actual version and it works.

kind regards,

Miguel Angel Orihuela

Former Member
0 Kudos

Debugger doesn't work too...

michael_mulvey
Employee
Employee
0 Kudos

Hi Boris,

This sounds like a problem with the local SAPGUI installation. Does this problem only happen on one laptop? If so then uninstall and reinstall the SAPGUI.

Michael

former_member181995
Active Contributor
0 Kudos

There is nothing to do for this problem with debugging either.

Choose better place for your questions for quicker and concert response.

Cheers

Amit.

Former Member
0 Kudos

All transactions except that, which linked with showing and editing ABAP-code, works properly. I reinstalled GUI twice, but unfortunately it didn't help...

Former Member
0 Kudos

As the problem exists with only one Laptop, try re-installing (uninstall & re-instal) GUI.

I am not sure this works, but give it a try..

Are the other TCodes working fine? Like SE11/SE16?