Showing results for 
Search instead for 
Did you mean: 

Can not download Crystal Report Developer for Visual Studio (you are not authorized)


Dear All,

Is there any maintenance to the download site? I am trying to download CR developer for VS SP 27 install package but it returned error saying :
You are not authorized to download this file
Please make sure that your company has purchased this software product. If you have a valid license, but still cannot download this file, please report an incident under component XX-SER-SAPSMP-SWC. Incident ID: d9311f33-01ca-46c3-8ca5-c7e67c901388

here is the link provided :

I think the developer edition is free?

thanks before

Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos

Hi David,

Site and your link works fine, just tried it. Could be a browser caching issue or try a different browser.

You do need to sign in/up to access the site and links.

Also, SP 31 has been released, if the person whom asked you to download SP 27 if possible they should update to SP 31 to take advantage of all the latest security and bug fixes and platform updates.

You/They can read all about it here:


0 Kudos

Please see my comments I posted yesterday.

This issue has not been resolved or answered for me, as I continue to have issues with the public download site.

0 Kudos

Don, I've tried 3 different browsers on 3 different machines, clearing my browser cache and cookies... etc. It's not browser-related. It's not related to not having a login either, one has to have a login to post to the community and we can clearly do that here.

Can you please look into this? We have hundreds of clients who rely on access to the Runtime. If there's some new licensing requirement that we're unaware of, we need to know ASAP.

Thanks for your prompt attention to this.

Rich Dirks

Answers (1)

Answers (1)



I am having the same issue as David. Going to this download site and then trying to download SAP Crystal Reports, version for Visual Studio -> CR for Visual Studio SP31 CR Runtime 64-bit MSI is giving me the same 'You are not authorized...' error with a slightly different Incident ID number (Incident ID: 138356e2-48ca-4a4c-b45a-86b35c3f84a0). Site with the error

I cannot download any version of the Runtime service patches in this download page any longer, as I get the same error on every download link. Just a month or more ago on this download site, there were no problems with downloading Runtime applications from this page. I used this exact site to download Visual Studio SP27- SP30 at that time. Somewhere between now and then, we can no longer gain access to any of the SP downloads, old or brand new releases.

I have always been able to gain access to this particular Runtime software back to 2013 SP3 we started using years ago through older and now this newer download site. These have always been free downloads in the past and these have no licensing requirements that I know of unless these are no longer free downloads. Any help with this download site or access to the Runtime services patch software would be helpful.



Same problem here!