cancel
Showing results for 
Search instead for 
Did you mean: 

Calling one WD Application 'ABC' from different WD Application 'XYZ'

former_member186491
Contributor
0 Kudos

Hi,

I have one WDA Application YUNI_LANDING.  There, in that Application there is only one View - V_MAIN. On that View, there are Two LINK_TO_ACTION Elements -     

1.)  For Opening different WDA Application - YUNI_DISTRIBUTOR , and     

2.)  For Opening another WDA Application - YUNI_MANGER.

Here, I have coded in Methods for each LINK_TO_ACTION as follows -

1.) For YUNI_DISTRIBUTOR -  method onactionlink_d .    

2.) and for other - i.e. for YUNI_MANAGER  -  method onactionlink_m .    

Now, my problem is - I am able to open YUNI_LANDING but this is not allowing to open Two embedded WDA Applications - YUNI_DSITRIBUTOR as well as YUNI_MANAGER on clicking LINK_TO_ACTION Graphics.  This gives the Error

Internet Explorer cannot display the webpage

More information This problem can be caused by a variety of issues, including:

Internet connectivity has been lost. The website is temporarily unavailable.

The Domain Name Server (DNS) is not reachable.

The Domain Name Server (DNS) does not have a listing for the website's domain.

There might be a typing error in the address. If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

Can anyone guide me as to what exactly is incorrect in my procedures.

Thanks.

- Kumar Saurav.

View Entire Topic
former_member186491
Contributor
0 Kudos

Corrected long back. Forgot to update & close this thread.

New Web-service created from BASIS Team and now up and running.

Thanks.

Kumar Saurav.