cancel
Showing results for 
Search instead for 
Did you mean: 

BW 3.5 Compatible with ECC 6 unicode???

Former Member
0 Kudos

Hi BW Experts !!

I want to know - if BW 3.5 compatible with ECC 6 unicode???

I would greatly appreciate if someone can provide me SAP guidelines confirming this compatibility. I already searched on SAP service marketplace but could not find clear mention of this confirmation.I believe that some people must be using BW 3.5 with ECC 6.0.

Regards

Pradip

(points will be assigned to helpful answers)

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Yes it is compatible. We used at our client, later we upgraded our BW 3.5 to 2004s.

Answers (1)

Answers (1)

Former Member
0 Kudos

check the doc below for the confirmation:

https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/5411d290-0201-0010-b49b-a6145fb1...

SAP Business Intelligence

Unicode-compliant SAP BW

Former Member
0 Kudos

Hi Voodi

I gone through this document but could not find any reference to ECC6.0 and BW compatibity.

Can you please let me know.

Regards

Pradip