Showing results for 
Search instead for 
Did you mean: 

Business Package CRM 4.0 6.2.3 - Marketing Calendar IView problem

Former Member
0 Kudos

Our current environment is a NW04 portal instance. We downloaded the CRM 4.0 6.2.3 and imported the content. We have also set up a system and enabled the content to connect and expose information from the back end CRM application (4.0)

We have been working with the campaign manager role and its associated pages and views and have run into an issue with the marketing calendar iView. All other content exposed from CRM is working as expected and do not have any issues. On further investigation it looks like the iView is driven off a custom Java iView that is delivered in the par file - We have also applied the support pack that has been provided but still have an issue with the iView.

There is also no special setup process mentioned for this iView and looks like we may have issues with the par file.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

we initially followed the Install guide that is available in sdn. The install guide (InstGuide_EN_CRM40_502) talks about renaming the par file crm.additionaldeployment and uploading certain files. We then checked for OSS notes and applied them. Also we created a new system as a load balanced system with the group entry as SPACE (As we do not have groups) and an alias. Tested the system connection to make sure it connected using the test connection feature. This fixed the issue and the calendar works now..but does not pull up any calendar details

Former Member
0 Kudos


i have installed Business Package for CRM on EP6.0 SP12, and I assigned campaing manager role and when i login with that user name, The following error is displayed..but all the other pages in that workset are working fine...

Portal Runtime Error

An exception occurred while processing a request for :

iView : pcd:portal_content/

Component Name : null

Page could not create the iView.

See the details for the exception ID in the log file

would just like to know, it this is the same error what u have seen and how did u rectify.please help me in this regard.

Thank you

BTW, i checked console_logs, default.srvr.trc.1 but i dont find any info there.. is there some otherlog file that i should check with..please let me know...