cancel
Showing results for 
Search instead for 
Did you mean: 

Business Objects 4.3 SSO Issue After Windows Patching

srimal
Explorer
0 Kudos
894

We have recently upgraded from BO 4.2 to 4.3 version and configured SSO for Fiorified launchpad. It was working fine until window patching in November. Windows patch messed up the SSO and now launchpad is asking for credentials.

Anyone had similar issues? any known fixes?

Appreciate your insight.

View Entire Topic
former_member398039
Participant
0 Kudos

The known issue back in November was the Microsoft patch that caused many SSO issues, see KBA 3118389 - SSO failing for all users suddenly server error is Message stream modified. Check if you have ANY of those patches listed in Cause section installed on your Domain Controllers, and then any of the corresponding patches listed in Solution.

If the solution patches already applied, then make sure to double check the SSO configuration as per KBA 2629070. Ensure you have the two debug parameters under Tomcat Configuration java options, it will give more details in the tomcat stderr.log file. You may also turn on additional Vintela tracing by following KBA 2684843 - BI Auth Troubleshooting Series: Enable Enhanced Vintela Tracing.

srimal
Explorer
0 Kudos

Thanks James for the response.

Yes I saw the note 2629070. We tried to install the Microsoft fix on delegation server and uninstalled the Microsoft patch that messed up the SSO on BO servers but still no luck.

I am sure we may not be the only ones with BO 4.3 having SSO issues after November patch mess up. Wondering how others have dealt with it.