cancel
Showing results for 
Search instead for 
Did you mean: 

Build of DB module failed in my HANA XSA MTA project.

0 Kudos

While performing modeling in SCP, I imported a data folder. When I am trying to Build those files, I am facing the error saying "Version incompatibility for the "com.sap.hana.di.table" build plugin: "2.0.2.0" (installed) is incompatible with "2.0.20.0" (requested by .hdiconfig file or used in previous deployment) [8210507]"

Accepted Solutions (1)

Accepted Solutions (1)

pfefferf
Active Contributor
0 Kudos

Please change the build plugin version in the .hdiconfig file. How to do that?

1) Display hidden files via menu View -> Show hidden files.

2) Open the .hdiconfig file in the /src folder.

3) Replace the value of the "plugin_version" property to "2.0.2.0"

0 Kudos

Thank you for the inputs!!! florian.pfeffer

Answers (0)