cancel
Showing results for 
Search instead for 
Did you mean: 

BOBJ 4.1 SP 2 Installation issue

0 Kudos

Hi,

     I'm trying to install the BOBJ 4.1 SP 2 in the Windows 2008 Server. The installation hangs with the notification "Waiting for the Central Management Server (CMS) to Start". Please refer the picture. Please advice. Thank you.

Server : Windows 2008

RAM : 32 GB

BOBJ : 4.1 SP 2

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

I don't think it is a bug.

I have installed the same version if Bi 4.1 SP2 in the Windows server.

You will be able to find some error in the Event viewer. I feel like the CMS DB is not reachable.


former_member217670
Participant
0 Kudos

Hi Prasad,

Where can i find the Event viewer ?

Former Member
0 Kudos

just run in run prompt.eventvwr.msc

Check the application windows logs. Look for CMS and CMS DB.

0 Kudos

Hi Prasad,

     Thanks for the reply. The "eventvwr.msc" shows the errors,

1. Failed to connect to name server "Node":6400.  Reason: Transport system error: unknown system exception..

2. The root server reported an error Initialization Failure.

Please advice. Thank you.

Former Member
0 Kudos

Hello Vijay,

As the temporray CMS is no able to come up, the issue would possibly be the way the installation is being done.

Are you using the default CMS Db or connecting to a different Db (oracle etc.). If its the oracle Db ensur ethat you have proper connectivity from the drivers being used.

In addition to this in scenarios where you are running the product with default Db, you need to ensure that the firewalls are kept disabled. Check using telnet command whether the port 6400 or the port assigned by you for CMS is open.

You can test it by running in the CMD:-  telnet<space><ipaddress of server ><space> 6400

Additionally ensure that the antivirus is disabled at the same time as well.

Run the installer everything would be fine.

0 Kudos

Thank you All,

     The issue has been fixed, There was an another BOBJ 4.0 system was running on the same node with the default ports (SIA 6410 and CMS 6400).

Further, in etc folder (C:\WINDOWS\System32\drivers\etc) inside the HOST file the Old BOBJ 4.0 IP was removed and the primary IP address of the system has been added (refer KBA : 1919927).

Finally the installation was successfully completed after changing the SIA and CMS default port numbers. 

Regards

Vijay Karthick S

Answers (2)

Answers (2)

DayaJha
Active Contributor
0 Kudos

It was bug in BO 4.0 (SAP BusinessObjects BI Platform 4.0 installable.) Can you check the below steps in your Server and

To resolve this, you should open Central Configuration Manager and click Server Intelligence Agent. Right click on the SIA and choose the properties.  Uncheck the System Account and provide the credential which can start the service. It looks like bug in SAP BusinessObjects BI Platform 4.x installable

And if not works please share the Installation logs

Thanks,

Daya

sunny_pahuja2
Active Contributor
0 Kudos

Hello,

It is not hanged but it is trying to start CMS. Sometimes because of error, it tries to start till it times out. You need to check log file to get the error.

Thanks,

Sunny