cancel
Showing results for 
Search instead for 
Did you mean: 

BO4 - Most stable version of Java Runtime Environment

former_member272336
Participant
0 Kudos

Hi,

We are using BO4 SP6 and had been using JRE 1.7 update 21 but was alerted to a particular note (

1809788 which had java error and resoltion was to downgrade java version even though looked like the original version should have been supported.

advice was to use minimum supported jre in this case.

How do we find the exact version of JRE used when testing BO4 SP6 or any particular service pack?

Thanks

Philip

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Philip.

If your Internet Explorer(IE) is of version 9, then you may have compatibility issues for JRE6 or 7 with windows server 2003 and 2003 R2 (X64)

If your IE is 9 or 10 version, then you may have compatibility issues for JRE6 or 7 with windows server 2003, 2003 R2 and 2008 (X64)

Refer to "Browser Support by Operating System" section on BI 4.0 SP6 product availability matrix

https://websmp207.sap-ag.de/~form/sapnet?_SHORTKEY=01100035870000735547&_SCENARIO=011000358700000002...

Hope this helps.

Thanks

Mallik

Answers (1)

Answers (1)

Former Member
0 Kudos

Alternatively you can check if you are facing same issue with JRE on other browsers such as Firefox or Chrome.

Thanks

Mallik

former_member272336
Participant
0 Kudos

Hi Mallik,

Thanks for advice.

We are using IE8 and have 2 windows 2008 server nodes in cluster.

Client O/S Windows xp Professional 2002 Service Pack 3

Thanks