Showing results for 
Search instead for 
Did you mean: 

BO XI 3.1 Install Problems

Former Member
0 Kudos

I've run through the install three times now and the results are the same so I was hoping to get a little help.

Installing a new BO XI 3.1 server with an Oracle CMS database. I run through the install of Oracle, verify that I can get to the database and then run the 3.1 install. During the install it takes about 20 minutes at the end where it says verifying the CMS is running but does complete.

Once up and running I go into the Central Configuration Manager and I only see four entries. No CMS entry, only the HTTP entries and Tomcat. However when I go to the web administration CMS I see all the entries under servers and they are running.

When clients try to connect that get errors:

From Deski

Cannot access the repository (USR 0013)

[repo_proxy 13] SessionFacade::openSessionLogon with user info has failed(Transport error: Communication failure.(FWM 00001)(hr=#0x80042a01)

From the full client

"There is no Central Management Server Running"

I have read that there are problems with the installer not completely installing but haven't seen a solution that works. The install process I was told to use is to check Java application server and Install Tomcat application server and check IIS ASP.NET and choose Default Website from the drop down list. Is that correct for a normal install?

Any help would be appreciated greatly.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Oracle version is 10g and I do see the tables in the schema and we are using tnsnames.

When I open the Central Configuration Manager from teh Start menu on the server the entries I see are:

Apache Tomcat 5.5.20

Server Intelligence Agent

WinHTTP Web Proxy Auto Discovery Service

World Wide Web Publishing Service.

I apologize, I miss-typed the description of the web portion. What I meant to say is when I launch a browser and go to http://SERVERNAME:8080/CmcApp/ and log in as Administrator and then select Servers I see the full list of server items including the CMS, all of them show a status of Running.

I did go into the CMS entry on the web administration and at the bottom there is a section for Common Settings where a request port, host identifier or IP, and name server port can be set. Currently the host identifier is set to auto assign and the request port is set to auto assign as well. Is this where I would change the settings mentioned by Jim if I cannot do it on the CCM on the server?

Active Contributor
0 Kudos

Mike - congratulations - you have succesfully installed XI3.1 !!!

You see all the correct entries in CCM !

You can login in CMC and see all servers running.

All that means - all is good.

Now, the problems you see with client tools :

1. Do you run them from the same machine as one where you installed XI3.1 ?

2. What entries do you set on the login screen ?

3. Is there a firewall between your server (xi3.1) and your clients ?

Former Member
0 Kudos

It works now, but I am not sure why.

I did the install the same as before. There are no firewalls to interfere.

The only thing I did differently was having the network guys create a static IP and DNS entry for me instead of using DHCP in the test lab.

One odd thing. After the install I was not able to log into the web administration with the password I had set. I was able to log in with a blank password and then change it. Seemed odd that it didn't set correctly. I've read a few posts stating that leaving it blank helps the install complete properly but don't know if that is true.

Thank you all for the help. Going to mark this one as answered.

Former Member
0 Kudos

This one worked for one of my customers recently:

1204539 - Error: "Cannot access the repository. (USR0013), [repo_proxy 13] SessionFacade::openSessionLogon with user info has failed (Transport error: Communication Failure. (hr=#0x80042a01)" in Designer


Unable to log into Desktop Intelligence / Designer

Cannot access the repository. (USR0013), [repo_proxy 13] SessionFacade::openSessionLogon with user info has failed (Transport error: Communication Failure. (hr=#0x80042a01).

Reproducing the Issue

Business Objects Enterprise XI Release 2

Business Objects Enterprise XI 3.X


The machine that is hosting your installation of Business Objects Enterprise may have multiple network cards or a firewall blocking return access to the CMS.

The CMS has two roles. The first is as a 'name server' which returns information about how to connect to all the other servers in the cluster and the second is the rest of the CMS functionality.

When you connect to the CMS on the regular port (6400 by default) you are connecting initially to the name server which responds by giving the port and server address to connect to the main CMS.

When a transport error occurs we have successfully connected to 6400 but were unable to connect to the other CMS port. This other port is the CMS 'requestport'.

This request port, by default, is random an needs to be fixed and opened through any firewall that lies between the client and the server.


To resolve this issue we will specify a fully qualified domain name (FQDN) and port.

For Business Objects Enterprise XI 3.X (Windows and Unix)

Log into the Central Management Console (CMC)

Select 'Servers'

Right click, the Central Management Server, usually called <hostname>.CentralManagementServer and select properties

Update the IP Address or hostname to reflect the external IP address or hostname that the clients can connect to ( in the above example)

Update the request port (6401)

Restart the CMS

Ensure that the request port is open through any firewall that exists between the client and the server.

You will need to repeat the above steps for the Input and Output file repository servers.

If the issue still exist after applying above steps, open the "hosts" file from the following directory in client machine to add server IP address and server name (FQDN):



BOE, BOEXIR2, Deski, can't login , 7747532

Header Data

Released on 04.05.2009 20:39:23

Current Release Status Released to Customer

Target Release Status Released to Customer

Category Problem

Application Area BOJ-BIP






Former Member
0 Kudos

Sorrt about the formatting - it looked fien until I hit "Post Message" !!

Former Member
0 Kudos

Hello Jim,

Everthing went fine, i am now not getting the transport error when i did it for CMC but when i tried same thing for IFRS and OFRS, i was unable to restart the server, it was getting fail to get restart??

any clue??

Morever i am not getting the fresh data from lovs also?? can you help with this?

Former Member
0 Kudos

I just one thing to say to Jim Wilson - you da man. I have been fustrated with this issue for 4 days. Lots of discussion on many forums on this issue. I would hope that SAp would imply fix this issue - especially for default installs (like the one I did)

Thank you.


Former Member
0 Kudos


i met the same issue , and analysis the root case , ( XI enterprise 3.1 SP3), when i logon with client (designer and so on), you can insert full domain name to your client hosts file ( for example , , then you logon with designer (input "" to server) ,logon successfully.

you also create the more than one cms server and configrate new port ,jutst like 6666.

Former Member
0 Kudos


Thank you for the solution. It helps a lot.

The only thing i had a problem with is that Hostname or IP Address in servers Common Settings should be an internal IP address or Hostname but not external.

So below statement:

select properties Update the IP Address or hostname to reflect the external IP address or hostname that the clients can connect to ( in the above example)

should sound like:

select properties and update the IP Address or hostname to reflect the internal IP address or hostname that the clients can connect to when working within the same domain or LAN (example,


Former Member
0 Kudos


Even we face the same issue.

But we can login through 2 laptops (on Client Domain) and we can login through BOBJ Sever itself.

Still the settings required as mentioned above??

Because basis team has got a valid point that if from 2 of the laptops its working fine that means its not a severs issue.


We were able to work on BOBJ Client tools before 3 days. LCM installation activity was carried out and from that time we have started facing this issue.



Active Contributor
0 Kudos

From what I can see from your post, you are installing on Windows,what version of Oracle is your CMS DB on ?

Are you using tnsnames or onames ?

Can you see any tables created in the schema you provided to XI3.1 installer during setup ?

Which 4 entries do you see in CCM ?

What do you mean :"However when I go to the web administration CMS I see all the entries under servers and they are running" ?

Do you see cms.exe running in task manager on your server ?