cancel
Showing results for 
Search instead for 
Did you mean: 

BI admin cockpit - server could not be contacted error

Former Member
0 Kudos

Hello Guys,

I'm looking for an answer to the following issue:

  1. I have activated BI admin cockpit in my BW system.
  2. Portal server address is: http://atbvpb2.my_company_name.com:57200/irj/portal
  3. When I go in Portal to " System Administration -> Monitoring -> Business Intelligence  -> Query Runtime -> Statistics " menu

I don't get graphs /data displayed but in all for sub-windows there is error   " ...  atbvpb1 server could not be contacted ..."

  1. I tried to re-open those reports from sub-windows in new separated window - the error message is the same but I see the full http patch to the server which is missing and this is: http://atbvpb1:8170/sap/bw/BEx
  2. I have tried to open in browser the same WAD templates using  "Executing in Browser..." button in Web Application Designer  and then I don't have any problem to see report with data.  What I also saw the address to this report is different then, i.e. :  http://atbvpb1.my_company_name.com:8070/sap/bw/BEx?sap-language=EN&bsplanguage=EN&CMD=LDOC&TEMPLATE_...
  3. So, the difference is in the full domain name. Instead of http://atbvpb1:8070.............  there is http://atbvpb1.my_company_name.com:8070..........

Question: Does somebody can give me some help in regards to where to look in portal or BW backend to configure this jump to another system with full domain path ?

Kind regards

Marek

Accepted Solutions (0)

Answers (1)

Answers (1)

denis_konovalov
Active Contributor
0 Kudos

You're in the wrong Discussion space, this is BI Platform as is Business Objects products, you need SAP BW or Netweaver space, possibly here: http://scn.sap.com/community/data-warehousing/netweaver-bw

Please move your question to the more apropriate discussion area to get expertise in your area.

Former Member
0 Kudos

Thanks for the reply - I will try to move it to different discussion group. The only problem is I don't know how to. If you can do it by yourself feel free to move it / delete it. I have posted it again anyway.

denis_konovalov
Active Contributor
0 Kudos

I'm not sure which forum/discussion is the right place for it, otherwise I could move it.

You should see option to move your post ont he right side of the post.

LJB
Contributor
0 Kudos

Hello Marek,

I've moved this to the Business Explorer (SAP BEx) space, they should be better able to assist you with this query.

Kind regards,

Lorcan.

Former Member
0 Kudos

Hello Lorcan,

thank you for the info however my question has nothing to do with Business Explorer application.

WAD templates and queries which are behind those WAD templates work fine when run independently out of Portal.

The problem most likely is in passing info/server address/ other essential details from 1 portal server to another server which contains query content (BW server).

I will put it back to Portal related space.

Maybe you could give me a tip to which Netweaver Portal related space I should move my question ?

Kind regards

Marek