cancel
Showing results for 
Search instead for 
Did you mean: 

BexWeb Error

Former Member
0 Kudos

hi,

We are upgrading from BI 3.1 to BI 7. As part of the upgrade, we are also planning to use the Bex Web functionality.

We have maintained the necessary settings in SICF and SM59 for BexWeb.

But when I try to open the query through BexWeb by using the Query Designer, I am getting a 'Page Cannot be Displayed' error.

The URL is being displayed as "http:///irj/servlet/prt/portal/prtroot/pcd!3aportal_content!2fcom.sap.pct!2fplatform_add_ons!2fcom.sap.ip.bi!2fiViews!2fcom.sap.ip.bi.bex?QUERY=MBL_SEC_PLAN_TEST&VARIABLE_SCREEN=X&DUMMY=2".

Is there any setting that I have missed out on ?

regards,

Anirudha

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member184494
Active Contributor
0 Kudos

your J2EE server is not configured...

http:///irj/servlet/prt/portal/prtroot/pcd!3aportal_content!2fcom.sap.pct!2fplatform_add_ons!2fcom.s....

should read as :

http://<j2ee Server>:<J2EE Port - usually 50000)/irj/servlet......

oops - pretty much the same answer as the previous post...

Edited by: Arun Varadarajan on Jul 8, 2010 8:56 PM

Former Member
0 Kudos

BI 7.0 by default tries to publish your queries in the Portal, using the Java Stack and, of course, the Java engine which most probably you don't have configured based on the errors and messages you get.

The Java environment should be configured properly before you stop getting those errors.

In the meantime, to access your queries on the Web you can use the "old" format to call them:

http://bw_server:port/sap/bw/BEx?cmd=ldoc&infocube=infocube_technical_name&query=query_technical_nam...

Check with your Basis guys for the BW server and port data. The infocube and query technical names you should have them.

Give it a try. Hope this helps.

Luis

Former Member
0 Kudos

Hi Prasad,

Have you checked the J2EE server. Could you let us know your SPS stack. Guess its more of BASIS issue only.

Edited by: Arun Bala G on Jul 8, 2010 12:22 PM

Former Member
0 Kudos

Also, when I try to create a web template through WAD and publish it, I am getting the following error :

Java communication error: RFC destination NOT_CONFIGURED does not exist.

regards,

Anirudha

Former Member
0 Kudos

Hi,

We are also facing same error,

Pls Share the solution if you have,

Thanks, Esha