cancel
Showing results for 
Search instead for 
Did you mean: 

Bex and Excel 2007

Former Member
0 Kudos

Hello,

I have recently upgraded to Office 2007 (from office 2003). I have BW 3.5, and SAPGui 6.40. I can open my BW Queries and Workbooks as expected. However, if I go to OLAP Function for Active Cell, then Properties, I encountered a u201CRun-time error u201813u2019: Type mismatchu201D.

I have tried Note 1052761 - Pre-requisite for using 3.5 BEx Analyzer in MS Excel 2007 but to no luck.

Sap Note 1045244 3.5 BEx Analyzer raises Runtime error 13 suggest to download sapbex.xla but I canu2019t find it in the internet.

I also tried running the Installation Check but there are no red flags.

I probably have missed something in here, any help is highly appreciated.

Thanks in advance!

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Sheila,

Check: [BI Frontend Add-on 7.x SP's for SAP GUI 7.10|https://www.sdn.sap.com/irj/sdn/index?rid=/webcontent/uuid/d0bcc9b5-ed2f-2b10-40a3-ee5f49d13059] [original link is broken];

Srini

Former Member
0 Kudos

Hi Srini,

I have upgraded my SAPGui to 7.10, still encounter the error if I click on the Properties.

I would like to ask a favor if you could elaborate further on how to make use of this information:

[original link is broken]

Thanks.

Former Member
0 Kudos

Hi Sheila,

During the SAP GUI 7.10 installation have you upgraded the patch level into patch 7?

The following front end patch needs to be downloaded and updated before patch 7.

" bi710sp06p_602-10004472.exe BI AddOn Patch for GUI 7.10 602"

hope this helps

Thanks

Answers (3)

Answers (3)

Former Member
0 Kudos

Check following link

[original link is broken]

Former Member
0 Kudos

I have refer this issue to our Basis Team, I'm not really that familiar with patches.

Thanks All for your helpful reply.

Former Member
0 Kudos

Yaa, that's right approach. Also include your's local IT helpdesk team too for solving this issue.

Regards,

Sushant

Former Member
0 Kudos

In the notes page(1045244) at the end of the page you will find the files as attachment.. select 350_sapbex.zip file ..

Thanks.

former_member184494
Active Contributor
0 Kudos

GUI 640 is out of support from October 2008 - it is advised to install SAP GUI 710 and the necessaty add-ins...