cancel
Showing results for 
Search instead for 
Did you mean: 

BEx Analyzer Toolbar not showing on Laptops

Former Member
0 Kudos

Hi All,

We are currently experiencing issues with the BEx Analyzer Toolbar coming up as German when run on Laptops. The users are unable to open or do anything with the Toolbar and from our past support package experience, when it comes up in German it means it's not going to work.

System and Patch details:

BI 7.0 SAP NetWeaver 2004s

BEx Analyzer: Release 2004s, Support Package 10, Revision 387

Has anyone else experienced these technical issues with the BEx Analyzer Tool bar? Is there some sort of administrator rights that the user needs on their own laptop or is there additional settings?

Clients are on Microsoft 2000 Service Pack 4; Microsoft Office Excel 2003 SP2 part of the Prof. Edition 2003.

There is no problem on desktop machines.

Any advice would be greatly apprepricated.

Cheers,

Wiki

Accepted Solutions (0)

Answers (5)

Answers (5)

Former Member
0 Kudos

All, I believe I also had this issue and posted how I resolved to the following thread:

I posted on 7/18/07.

Former Member
0 Kudos

Hi Wiki,

Try looking at "Note 1013139 - Pre-requisite for BI 7.10 Frontend"

This may be relevant if you are on GUI Version 710.

We experienced the same issue and it turns out we needed Microsoft .NET Framework 2.0 installed on our laptops to have the toolbar operate correctly.

Regards,

Andy

Former Member
0 Kudos

Hi Andy,

Originally we had .NET Framework 2.0 but we were unable to install the BI 7.0 component (Actual Frontend - BEx Suite) so we had to uninstall and reinstall version 1.1 .NET Framework and reinstalled SAP GUI to get it to work properly.

Did you guys start with .NET Framework ver1.1 and then upgrade to ver2.0 or did you have 2.0 on your laptops already and managed to install the BEX Suite?

We read in some note that we required .NET Framework ver1.1 for it to work. We will look at the note you have provide to see how it may help us.

Thanks for the reply!

Regards,

Wiki

Former Member
0 Kudos

Hi Wiki,

We had ver 1.1 originally when we installed the GUI 710 and BI 7.0. Once we found this note, we unistalled the gui from our laptops, installed .NET ver 2.0, then reinstalled the SAPGUI 710 and BI 7.0.

We had our toolbar working correctly afterwards.

I hope this helps and thanks for the points!

-Andy

Former Member
0 Kudos

Hi Arun ,

I am having a similar problem too.

It only call an excel, and the Toolbar coming up as German and it is unable to open or do anything.

But I think the problem is not related to Laptop or Desktop, they are just hardware.

I tried uninstall all my SAP GUI and reinstall with the following system & patch information:

BI 7.0 SAP NetWeaver 2004s

SAP Frontend GUI: 640 Patch 23.

SAP Business Explorer 3.50 Patch level 11.

SAP Business Explorer 700 Patch level 1201 Revision 449.

Microsoft Office Excel 2003 SP2 - part of the Standard Edition 2003.

MS .Net Framework 1.1.4322

MS .Net Framework Hotfix (KB886903)

Windows XP SP2.

I also tried running the following files to check the file version, and no red file found.

C:\Program Files\SAP\FrontEnd\Bw\sapbexc350.xla

C:\Program Files\SAP\FrontEnd\Bw\sapbexc700.xla

Also, I can successfully run the Query Designer and other BW3.X program.

Please kindly advise. Thank You.

Best Regards,

Chris Poon.

former_member184494
Active Contributor
0 Kudos

Poon/Wiki...

Could not check the same on a laptop..

however could locate a lot od notes on the same

Note 26417 - SAP GUI Resources: Hardware and software

355426 - Workplace: SAP GUI recommendations

161993 - SAP GUI resources (BW): Hardware and software

103174 - Compatibility of Office products

154156 - Parallel operation of different SAPGUI releases

Note 893348 - Hardware and Software requirement for NW2004s

I would suggest raising an OSS note for the same...

Arun

Hope it helps....

former_member184494
Active Contributor
0 Kudos

Wiki,

If the same user logs on using a normal desktop , it comes on allright ?

Arun

Former Member
0 Kudos

Hi Arun,

Yes that's correct, so for example the same user can log onto the desktop and be able to use BEx Analyzer properly whereas when they use their laptops, the BEx Toolbar comes up in German.

The same version and patches have been installed on the desktop and laptop.

Could you please advice?

Thanks,

Wiki

Former Member
0 Kudos

Hi!

I wonder if your problem is solved yet? I am having the same problem too.

Please tell me your solution if you have already solved it.

Thanks in advance!!

Best Regards,

Chris