cancel
Showing results for 
Search instead for 
Did you mean: 

BEx Analyzer instalation

Former Member
0 Kudos

Hi all,

We installed SAP GUI 7.10 including BI and then found out that version of the Excel is 2002 SP2 which is not compatible, strange filter, chart and info buttons appears when I open query. So we uninstalled 7.10 and install 6.40. But when I check version of Analyzer it still shows previous release. Do you know how to get back to BEx analyzer based on SAP GUI 6.40?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Uninstall the SAP GUI, INstall .NEt 1.1 and then reinstall SAP GUI.

Ravi Thothadri

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Nagy,

I have also encountered the same kind of siyuation.

the procedure we have followed is, we reinstalled the OS also and then installed the GUI by switching off the all Antivirus services.

It may not be the solution but i felt very happy with this.

also refer this blog

regards

BVC