cancel
Showing results for 
Search instead for 
Did you mean: 

Bex 7.20 not compatiable with O365 (Excel)

former_member210662
Participant
0 Kudos

Hello Experts

I hope someone can gimme a light. I have BW 7.0 and recently my company migrated to Office 2010 to Office 2013, however I realized that our frontend version doesn't work under Office 2013 and so, i found a workaround by installing only Excel 2010 on the same machine. Yes, now i have all new Office pack plus only Excel 2010.

In order to make BW opens the 2010 version, i had to remove some features from the Office:

ASAP Utilities for Excel - Excel 2007/2010/2013: This workbook has lost its VBA project.... - Questi...

After doing these procedure, everything worked fine....for while!! Recently some of my users ping me again complaining that the error message had came back and the only way to fix it was to make the process again, but this is happening over and over again and I don't know how to definetely fix that.

1) Alternative is to find the final version of the SAP Gui compatible with O365 (office 2013): I found some posts suggesting SAPGUI 7.4 but it seems the error still happening on these version, so not sure if worth to installed anyway.

2) Find a way to disable the features (permanently) on the Windows 7

so..any clue!?

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

former_member186696
Active Contributor
0 Kudos

Hello Rodrigo,

I can guarantee that, SAP Front End works pretty fine with Office 2013, UNLESS you are using a non-supported version (which is BW Addons 3.x > BEx Analyzer 3.x). In that case, nothing I can do.

Well, SAPGUI 7.20 is not supported anymore by SAP.

So, this should not be an option.

As far as I know, SAPGUI 7.30 is also supported to Office 365.

However, if you are getting issues with a XLA file, there is two possibilities.

> Or you are using BEx Analyzer 3.x 

   - This is not supported anymore for almost 2 years.

> Or you migrate a workbook 3.x to version 7.0 and know you got this issue.
To solve, follow my Note:  1853899 - Migrated workboook with message ....

Kind Regards,
Edward John

Answers (2)

Answers (2)

sapna_jgurudutt
Active Contributor
0 Kudos

Hi,

Can you please refer the following SAP Notes and check whether it helps you:
147519 - Maintenance strategy / deadlines for SAP GUI

1973324 - BEx support for Microsoft Office 365


Also, please refer the following SAP KBA Note:
1846536 - BEx Analyzer 3.x & 7.x : Support for MS Excel 2013 and Microsoft Windows 8

Also, please refer the following SAP Note and check whether it helps you:
1995532 - BI 7.x tools in 740 - HW\SW requirements

Thanks & Regards,

Sapna

0 Kudos

Hello Rodrigo,

Just for your information.

Office 365 is NOT supported -you must use either Office2007, Office 2010 32bit or Office 2013 32 or 64bit.

722513 - Desktop Office Integration: Maintenance information

Best regards,

Xuejiao