cancel
Showing results for 
Search instead for 
Did you mean: 

Auditing Solution for SAP BusinessObjects BI Platform 4.3 + SP1

krishnkant
Explorer
0 Kudos

Hi,

Currently I am using BusinessObjects BI Platform 4.3 SP1 and I need to create Audit Report. I have gone through the blog at the below mentioned url and found out that the auditing universe given here requires a minimum SAP BI Platform 4.3 Support Pack 2 , as a requirement for creating the report.

" https://blogs.sap.com/2022/10/06/auditing-solution-update-for-sap-businessobjects-bi-platform-4.3/ ".

Please can anyone help me on this.

Regards

Accepted Solutions (0)

Answers (1)

Answers (1)

Matthew_Shaw
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Krishn,

The older version, build 8.5, is still available using the same download link available in the blog you linked to. You'll need to use this older version of my Auditing solution for versions 4.2 SP1 or older.

Regards, Matthew