cancel
Showing results for 
Search instead for 
Did you mean: 

Attachemtn not coming correct, after ECC 6.0 upgrade

Former Member
0 Kudos

In the workflow, We are not getting correct format in SAP inbox. The format looks like this

Time:172125

Successful Records

Failure to create an XXXXX transmission message

Sales Order No Item No Message type Message

XXXXXXXX XXXXXX Message

XXXXX XXXXXX message

XXXXX XXXXX message

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Ajay,

Please check the logic of workflow.

How did you get the message in your previous version?

You can compare the both workflow's and you need to do some adjustments.

Thanks,

Viji.

Former Member
0 Kudos

Hi Viji,

How do I check the configuration for workflow and where do I check the settings. We do not have older version active any more.

Former Member
0 Kudos

Hi Ajay,

Regarding the configuration you need to check the Transaction SWU3. But its a workflow basic configuration and its common for all workflow's.

If you have issue's with particular workflow, then you need to check the workflow using workflow builder.

Check the workflow and find what is the cause for your message issue.

Thanks,

Viji.

Answers (2)

Answers (2)

Former Member
0 Kudos

I want to close this thread right now, I can post question later on.

former_member185167
Active Contributor
0 Kudos

Hello,

"The format looks like this"

Is that the old format, or the new format? What did the other format look like?

regards

Rick Bakker

hanabi technology