cancel
Showing results for 
Search instead for 
Did you mean: 

Assembly data cant be found in Work center POD.

sayuj_nair
Explorer
0 Kudos
153

Hi Experts,

I want to highlight an issue, which Im facing on Assembly data in POD. As seen in Image01, I cannot see any data inputs even after I followed the steps as shown in this  Blog. 

I created first Data fields >> Data types (Category: Assembly/Consumption) >> Manage material (Data to Collect at Assembly/Consumption).

Data typeData typeManage MaterialsManage MaterialsAssembly Data in Work PODAssembly Data in Work POD

Could anyone help me out, how to solve this thing.

Thanks and Regards,
Sayuj.

View Entire Topic
harry_lube
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Sayuj,

if your material is a component of the order Bill of Material, then you must maintain the assembly data type at the component within Manage Bills of Material application. Please find an example screenshot below.

Bildschirmfoto 2024-06-13 um 08.51.44.png

Best regards, Harry

sayuj_nair
Explorer
0 Kudos

Hi Harry,
Thank for your reply. 
just for my understanding, if this the case then when do we use this method
 Data fields >> Data types (Category: Assembly/Consumption) >> Manage material (Data to Collect at Assembly/Consumption).

Could you please let me know. 
Thank you. 

Regards,
Sayuj.

harry_lube
Product and Topic Expert
Product and Topic Expert
0 Kudos
Hello Sayuj, I clarified and the following applies: The setting in the Manage Material application is the default that will be used if the data type in the BOM component is not maintained. However, to make the default work, the entry in the BOM component must be empty, and should not be "None". I tested and can confirm.