cancel
Showing results for 
Search instead for 
Did you mean: 

Apply latest Support Pack stack to SAP NW 7.4

Former Member
0 Kudos
944

Dear,

I would like to perform an SP upgrade on our SAP NW 7.4 system.

We don't have SolMan installed and from what I read it seems that it is not possible to upgrade the ABAP side without the stack.xml file generated by SolMan?

I know that individual components can be upgraded but this requires a lot of investigation to make sure all prerequitites are met.

So is there anybody who can let me know where I can download the Support Pack files for SAP NW 7.4? That way I only need a workaround for the stack.xml file.

Thanks in advance for your help.

Kind regards,

Tom

View Entire Topic
0 Kudos

Hi Tom,

Please refer to the below KBA which provides the required information and the tool which need to be used for importing the support packages.

1795865 - SP Update to SAP NW AS ABAP 7.40 SP02, SP05, SP08 or a higher SP (incl. SP08) with SUM Tool

Thank You.

Regards,

Deepika

former_member195792
Participant
0 Kudos

As of 7.4 sp5 it is not possible anymore to use SPAM to apply support packs.

You will have to use SUM.

The only way to "approve" a support pack is by doing it via Solution Manager.

There is no other way...unfortunately.

Best regards,

Menno

AtulKumarJain
Active Contributor
0 Kudos

Dear Menno,

I feel the information which you  mentioned seems incorrect ,As In my procject I have applied Support package and Add-on in NW7.40  SP08 .

Please check and verify it .

BR

AKJ

former_member195792
Participant
0 Kudos

http://help.sap.com/saphelp_nw74/helpdata/en/ac/7034b1382242adb7efbaf85be8b4af/content.htm?frameset=...

Hi Atul,

Well, when I was trying to use SPAM to import SAP_BASIS support pack 5 into 7.4 system, I got a message saying this wasnt possible anymore.

I found the following link above which backups my conclusion.

Best regards,

Menno

former_member189797
Active Contributor
0 Kudos

Hi Atul,

If your target stack includes the SPS08 then you would need to use the SUM tool. Now to be more specific this is only required because to import some objects in the system, new dictionary tools are required. In the SPAM/SAINT we do not have any option to import the dictionary tools before the actual import of the packages. But in SUM we have preput phase to import the dictionary tools before the actual import of the packages. So technically it is required only when we have a package in
queue which is delivering such objects. So you can apply the add-on on your 740 SPS08 system as it is not bringing such objects and your stack is already on SPS08. Just a example, try updating from
SAP_BASIS 740 SP07 to SAP_BASIS 740 SP08 and it will ask you to use the SUM tool because SAP_BASIS 740 SP08 is part of SPS08 of Netweaver 740 system.

I hope it helps.

BR,
Gaurav