Showing results for 
Search instead for 
Did you mean: 

Api : Dataset Volum

0 Kudos


I want to display the data of a large Bo 4.2 report via this url:


=> result: error message that the API reports :hear that there is a big problem.the message is the following:

<? xml version = "1.0" encoding = "UTF-8" standalone = "no"?>
<error_code> WSR 00101 </error_code>
<message> An error occurred while exporting the Report Item type resource with the identifier 4206 and the parameter named Reference with the value UIREF: V = 1: RID = 4204: BID = 4206 (The Maximum alphanumeric output size has been reached. Contact your BusinessObjects administrator. (Error: ERR_WIS_30272)). </message>

Can this be configured, if it is not there will be no way to use this API correctly?

Thanks in advance


Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos

Try increasing the Web Intelligence Common Service settings for the Web Intelligence Processing Server to allow larger file sizes:

Maximum Character Stream Size:

Binary Stream Maximum Size:

I have both of these set for 1GB or 1000 MB

Answers (1)

Answers (1)

Active Contributor
0 Kudos

try to increase the Binary Stream Maximum Size.

In CMC, go to Servers -> WebIntelligenceProcessingServer -> right click and Properties -> Binary Stream Maximum Size (MG)

Active Contributor

If you are ok with the answer, please accept it and close the question