cancel
Showing results for 
Search instead for 
Did you mean: 

Apache 2.4.x with SAP Content Server 6.50

Apache 2.2.x is out of support.

Should we now use Apache Release 2.4.xx?

https://de.wikipedia.org/wiki/Apache_HTTP_Server

http://httpd.apache.org/download.cgi

Accepted Solutions (0)

Answers (12)

Answers (12)

ace4sap
Participant

Hi,

End of Q3 and guess what ?

still no support for new Apache version !

matta1
Explorer

Just saw this note

2640961 - SAP Content Server / Cache Server 6.50 support for Apache 2.4

and related

2648298 Compilation info for Apache HTTP Server 2.4 for SAP Content Server 6.50

Hello,

Any news on this topic? We have to migrate to SLES 12 and Apache 2.2 is no more supported.

Thanks for your feedback,

François

        • http://www.apache.org/dist/httpd/Announcement2.2.html

          July 11, 2017

          The Apache Software Foundation and the Apache HTTP Server Project announce the release of version 2.2.34 of the Apache HTTP Server ("Apache"), the final maintenance release of the 2.2 series. No further 2.2 releases are anticipated.

          No further maintenance patches of 2.2.x will be published. Users are strongly encouraged to promptly complete their transitions to the 2.4.x

          ...

          Note that the Apache HTTP Server project will discontinue evaluations and corresponding advisories to this resource effective January, 2018.

        ace4sap
        Participant
        0 Kudos

        Hello,

        Don't worry, stay happy... and do not beleive SAP !

        Still no Apache 2.4 Support

        No new patch since February

        Thank you SAP !!!

        david_liu1
        Employee
        Employee
        0 Kudos

        Hello,

        The support for apache 2.4 would be likely released by this month end. There is an issue which is taking some time to get the module available as standard in SMP.

        Regards,

        David

        ace4sap
        Participant
        0 Kudos

        Hi all

        Middle of July and still no support for Apache 2.4

        Who cares, it is just a matter of security after all !

        ace4sap
        Participant
        0 Kudos

        Hello

        Middle of Q2, almost one year since these security issues have been published and still no support for Apache 2.4!


        hannes_reinauer
        Explorer
        0 Kudos

        Hey there,

        I would also like to know a release date for the Apache 2.4 Version of SAP Contentserver.

        Do you think opening a ticket for this will speedup the process?

        Regards,
        Hannes

        ace4sap
        Participant
        0 Kudos

        Hi

        Here is the answer I get from support:

        According to the information from our developer,
        yes the pache 2.4 is not supported by SAP Content server yet.
        The official release of SAP content server 6.50 with apache 2.4 is planned in the end of June 2018.

        So it should only be a matter of days.

        Best regards

        ace4sap
        Participant

        June last working day... and no patch, no SPAM update !

        Is security still a concern, compared to the shiny (and profitable) glimmerings of cloud or Hana ?

        david_liu1
        Employee
        Employee
        0 Kudos

        Hello,

        Apache 2.4 is not supported with SAP Content server 6.50 for the time being. It will be available somewhere in second quarter of this year.

        Regards,

        David

        0 Kudos

        Hi guys,

        any news about Apache Web server 2.4 for SAP Content Server

        thanks in advance.

        regards


        david_liu1
        Employee
        Employee
        0 Kudos

        Hello,

        Apache 2.4 is not supported yet. SAP Content Server 6.50 support of Apache 2.4 is currently in the beta phase and the planned release date is end of Q1 2018.
        The PAM will be updated with this information at that time.

        Regards,

        David

        0 Kudos

        Hi David,

        any news about Apache 2.4 support in SAP?

        thanks in advance

        former_member249984
        Discoverer
        0 Kudos

        I found a note:

        https://launchpad.support.sap.com/#/notes/664384

        "Reason and Prerequisites

        To generate the Apache Web server, you require the following software components:

        • a source distribution of the Apache Web Server Release 1.3.xx or 2.0.xx or 2.2.xx"

        And a former article:

        https://archive.sap.com/discussions/message/15275896?tstart=0#15275896