Showing results for 
Search instead for 
Did you mean: 


Former Member
0 Kudos

Well after getting stuck for days i hope to get some help from the community.

I am doing a Proxy-XI-Proxy Sceanrio, but anyway, even with the given demo examples i am getting following error message:

  <SAP:P2>Not Found</SAP:P2> 
  <SAP:P3 /> 
  <SAP:P4 /> 
  <SAP:AdditionalText><!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> HTML><HEAD> <TITLE>404 Not Found</TITLE> </HEAD><BODY> <H1>Not Found</H1> The requested URL /sap/xi/engine was not found on this server.<P> <HR> <ADDRESS>Oracle HTTP Server Powered by Apache/1.3.22 Server at csghhsap02.c1-group.dom Port 80</ADDRESS> </BODY></HTML></SAP:AdditionalText> 

I followed several Blogs and Posts for solving the problem. I did like this:

1. checked the pipeline Url in the SLD for the IS, its http://>host>:8020/sap/xi/engine?type=entry

2. checked the HTTP-Port in SMICM to make sure its not the J2EE Port. Result: 8020

3. in SXMB_ADM i made sure, that the connected Business Systems (message from Clnt105 to Clnt 106) have dest://XI_INTEGRATIONSERVER in the global configruations (instead of getting it from the SLD)

4. after checking the service in SICF i tried another port like 8001, 8000 but even this makes no differnece

In SICF testing 'engine' i also receive following error message:

	<SAP:Error SOAP:mustUnderstand="1">
<SAP:ApplicationFaultMessage namespace=""/>
Die Pipeline-Id , welche in der URL als Wert des Attributes "type" erwartet wird, existiert nicht in der Integration Engine (URL = /sap/xi/engine?sap-client=100)

I guess i surely forgot to post other made trys but maybe you can help me solving this problem.

Please don't post that much links, believe me, i read nearly everything to this issue!!

Looking forward to ur help, thx!!!

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

hi Carsten,

can you check ur http port that you are using in IS pipeline

<i> http://>host>:8020/sap/xi/engine?type=entry</i>;

DO check the correct http port by running transaction smicm ->goto->services.



Former Member
0 Kudos

Hi, well thx for the answer but i already checked this, as described in 2. on my listing.

any other ideas?

Former Member
0 Kudos


well i nearly solved the problem. I changed the Protocoll of the generatedreceiver channel XI from 3.0 to 2.0 and no error occurs depending a HTTP-Error. Instead i get a LOOP_IN_MESSAGE_ROUTING error concerning the XI Protocol.

Seems to be a vicious circle to me

Need some further help!!


Former Member
0 Kudos


I know you have read all about the subject... but have read the Christophe's answer of this one?


Former Member
0 Kudos

Well thx, i just read the posting.

But its not this one, my path prefix is fine and looks like

/sap/xi/engine?type=entry in Tx SM59

The Pipline URL http://csghhsap02:8020//sap/xi/engine?type=entry seems to be right at the SLD.

Any other ideas, i despair on this issue!!

Active Contributor
0 Kudos


This link should help you solve the issue:-




Former Member
0 Kudos

Thx Praveen,

actually i know this one. But maybe u can tell me which path prfix is the right one.

In ur suggested blog its


but i thought it has to be


So whats the right one?

And my IS_URL Parameter in SXMB_ADM of the business system is just like the one given in the blog.

Everything is exactly the same given in the blog and the official configuration guide.

Help me!!!

Active Contributor
0 Kudos


The right path is


Do this clear the cache and in SXMB_AMD do a check and see if it is fine.



Former Member
0 Kudos


Just try to restart the message in SXMB_MONI. Then I think you should resolve your problem.


Former Member
0 Kudos

Well actually there is no restart permitted.

No one who can really help me.

I already checked the configuration guide in addition, but no there is no obvious mistake.

plz suggest anything

Former Member
0 Kudos

Hello again,

can somebody of the XI-experts help me plz, I already did the steps mentioned above a view times but with no success of getting rid of the error-message!

...can somebody help...?