cancel
Showing results for 
Search instead for 
Did you mean: 

Adobe form not generating???

Former Member
0 Kudos

Ok gurus, here is the question:

Background:

     - I have created a form that is fairly large (16-ish pages) and I'm not finding answers in google (adobe livecycle) or on here for my generation issue. I will talk more to the issue after I give you a better understanding of the situation...

     - The form:

          - The form is 16 pages-ish (depending on needed row height)

          - I have multiple tables and subforms in the table, but they are all the exact same, architecturally (and really simple). 

Here is the build:

               - Column 1 is numbers = simple numbers (not bound) but (I believe recognized in the scripting).  (i.e. Table #1 - 1.01, 1.02, 1.03...etc; Table #2 - 2.01, 2.01, 2.03, etc).  Seven tables total (roughly 275 rows, roughly 1500 items bound).

               - Column 2 is the description = This tells/asks the user a question (I.E. Is something accounted for).  No binding, but again recognized/referenced in the scripting.

               - Column 3 - contains a subform with radio boxes (3 radios - only one can be chosen, as the program is setup to do this).  All bound, but with a binding that is distinctive to that subform.

               - Column 4 - This contains a drop-down (standard) with hard-coded selections.  Each item is bound to a specific coding (if more info is needed on this please let me know, but I do not think this is the issue.  Please read further for a better assessment.)

               - Column 5 - This contains another drop-down which is also hard-coded and bound.  Here we have a generic binding.  They can all go to the same binding for the result we are going for (we think).

               - Column 6 - Here we have an open text column for "remarks".  I have set this to a restricted character of 255 (recommended).

     - KEEP IN MIND THIS MEANS ROUGHLY 1500 BOUND ITEMS...

Here is where we are running into the problem:

          - Column 1 & 2 no issues = they are unbound and are purely informational for the user

          - Column 3 (radio boxes) = seem to be working flawlessly

          - Column 4-5 = I can add drop-downs (standard and bound) in 1 full column (either of the 2 columns) through the entire form and it will still generate.

               - If I begin to add the other drop-downs in either columns 4 or 5 with the same (standard) drop-downs (bound or unbound), I start to get a runtime error when generating.

          - Column 6 = **AS STATED ABOVE** This column is bound.  It doesn't matter if EITHER columns 4 or 5 are populated and bound, the form still generates just fine.

     - I am reaching the issue with columns 4-5.  I can populate either column (fully and bound, with drop-downs), but when I try to add the drop-downs in the other column I start to get errors when I generate (at about 30 items in that column)...

          - I have tried changing column 4 to a text field that would have a limited number of entries (1 digit), but still run into the same generation errors after about double the amount of fields added (vs. when they are both drop-downs).


Is our form just too complex?  What do you think the issue is?


Points will be awarded if they are helpful.  Much thanks in advance, we are on a deadline...


Casey

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hello Casey,

Please confirm are you getting this issue with this particular form or

are you able create other PDF forms (interactive) As usual.

Regards

Anand

Former Member
0 Kudos

@Anand - we have many other operational forms