cancel
Showing results for 
Search instead for 
Did you mean: 

Adding of Group SAP_J2EE_ADMIN fails

Former Member
0 Kudos

hi everybody,

I want my personal portal user to allow configurations in the sld. only the j2ee_admin is able to do that. that user owns a group which is called sap_j2ee_admin. If I try to add this group to my user (I do that in the ume of the portal with the user j2ee_admin), follwing error-message appears:

You are not authorized to assign one or more entities. Perform a new assigned entities search to see the correct status.

how can I grant access to a user for the sld administration?

regards

manu

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi All,

i am using NW2004s,

i have alreasy added role sap_j2ee_admin in my user in t-code SU01 for user hading ABAP as data source.

but still m not able to c that group added in portal for that user

and still not able to login to webdynpro dispatcher.

Former Member
0 Kudos

I am also facing same problem. Does anyone have solution to this?

birojpatro
Contributor
0 Kudos

Hi Rajnish,

The Group Administrator on portal will do the job. I had no problem adding the same configuring SLD.

I have done it many a times.

Cheers!!!

Biroj Patro.

Former Member
0 Kudos

Hi, SAP_J2EE_ADMIN is a role in ABAP stack.please use t-code SU01.

In UME there is administrtor role.

Don't hesitate to reward points, Thanks.

detlev_beutner
Active Contributor
0 Kudos

Hi Manu,

Are you on NW2004s?! As on NW04, it was the group "Administrators", and with that I never experienced any problems adding additional users to this group.

Hope it helps

Detlev

Former Member
0 Kudos

hi detlev,

2004s and there it does not work with the normal Administrator

regards

Former Member
0 Kudos

Hi Manuel

Have you found any solution to this problem. I am facing the same problem.

Pls let me know.

Thanks.